probléme base de donnée (Créer un compte)

  • WordPress :5.6
  • Statut : non résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #2371017
    virgraff
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : pixgraphy
    • Extensions en place :
    • Nom de l’hébergeur : local via AMPPS
    • Adresse du site :

    Problème(s) rencontré(s) :
    <div class=”Post-body”>

    Bonjour, je suis grande débutante, j’ai réussi une 1ere fois à installer ampps, wordpress en suivant un tuto (https://howtohosting.guide/fr/install-wordpress-5-3-2-mac-ammps/)
    En voulant télécharger un nouveau thème (pixgraphy), je n’arrivais pas bien à modifier certains aspects graphique du blog, du coup j’ai fait la connerie de mettre à la base du www les fichiers du zip pixgraphy…
    puis retirer, remettre..
    je n’accédais plus à rien.. ce matin je supprime tout, recommence du début. Mais dans Ampps l’ancienne base n’est pas supprimable. ci-joint copies écrans.

    Aussi je ne peux plus supprimer la base actuelle, ni en créer une autre..

    Mais là j’arrive au bout de mes possibilités !
    merci pour votre aide !!
    Virginie

    </div>

    #2371018
    PhiLyon
    Modérateur
    Maître WordPress
    27444 contributions

    Bonjour.

    Efface tout et recommence avec ça https://localwp.com/

    C’est expliqué-là https://wpformation.com/local-by-flywheel/

    🙂

    #2371022
    virgraff
    Participant
    Initié WordPress
    8 contributions

    Merci, je vais essayer

    #2371024
    virgraff
    Participant
    Initié WordPress
    8 contributions

    je ne sais pas quelle version je dois mettre ?:

    • Les réglages de l’environnement : choisissez Custom, sélectionnez vos versions de PHP, MySql et Web Server puis cliquez sur Continue
    #2371025
    virgraff
    Participant
    Initié WordPress
    8 contributions

    quand je clique sur admin ou open site :
    <h1>Forbidden</h1>
    You don’t have permission to access this resource.

    #2371026
    PhiLyon
    Modérateur
    Maître WordPress
    27444 contributions

    Tu as suivi le tuto ?

    🙂

    #2371028
    virgraff
    Participant
    Initié WordPress
    8 contributions

    oui, il y a seulement la partie Custom,ou je ne savais pas quelles versions de PHP, MySql et Web Server… j’ai donc cliqué sur l’autre option

    #2371032
    PhiLyon
    Modérateur
    Maître WordPress
    27444 contributions

    Une fois l’install terminée, tu as cliqué sur le nom de ton site et après 5 secondes sur Start site ?

    🙂

    #2371033
    virgraff
    Participant
    Initié WordPress
    8 contributions

    non..

    • Cette réponse a été modifiée le il y a 3 semaines et 2 jours par virgraff.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2371036
    PhiLyon
    Modérateur
    Maître WordPress
    27444 contributions

    Clique sur Admin

    🙂

    #2371037
    virgraff
    Participant
    Initié WordPress
    8 contributions

    quand je clique sur admin j’ai ce message dans le navigateur :
    <h1>Forbidden</h1>
    You don’t have permission to access this resource.

    #2371038
    virgraff
    Participant
    Initié WordPress
    8 contributions

    j’ai tout fermé, réouvert puis jai eu ce message :
    <div class=”SiteInfoTroubleshootingContainer”>
    <div class=”Banner_3SOPo_v15-7-1 Banner__Error_cSsld_v15-7-1″><span class=”Content_Nr0M7_v15-7-1″>There is a port conflict with this site’s domain.Learn more</span></div>
    </div>
    <div>et je réessaye ça marche !!</div>
    <div>J’ai rien compris mais bon…</div>
    <div>Merci !</div>

    #2371039
    PhiLyon
    Modérateur
    Maître WordPress
    27444 contributions

    Peut-être un reste de ton ancienne install.

    🙂

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.