Probleme avec wordpresse (urgent) (Créer un compte)

  • Statut : non résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #465563
    kawasaki
    Membre
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7
    – Thème utilisé : aucun
    – Plugins en place : aucun
    – Nom de l’hebergeur : lycos (oui je sais c est pourris mais je trouve pas mieux et free faut attendre 10 jour)
    – Adresse du site : http://kawasaki801.cfun.fr/

    Problème(s) rencontré(s) : code d erreur impossible d afficher la page

    Bonjour a tous j espere que je suis dans la bonne section, j ai un petit probleme que j essaye de regler depuis ce matin en effet, je suis chez lycos j ai telcharger wordpresse v 2.7 en francais, je l ai decompresser, j ai renommer le fichier wp-sample.config.php en wp-config.php, j ai mis les informations de base de donnee :

    img-212731b7bet.png

    define(’DB_NAME’, ‘kawasaki801_db‘);
    define(’DB_USER’, ‘kawasaki801‘);
    define(’DB_PASSWORD’, ‘‘);
    define(’DB_HOST’, ‘localhost‘);

    J ai enregistrer, je clic sur mon lien et hop une page d erreur, meme si je le fais avec http://kawasaki801.cfun.fr/wp-admin/install.php ou http://kawasaki801.cfun.fr/ tout court ca ne marche pas.

    Merci de m aider j ai penser a enregistrer mon wp-config.php en UTF8 mais celui ci est deja en utf8 et l erreur ne correspond pas a ca bref si vous pouvez m aider merci

    ps : aucune des topic present sur le forum ne correspont a l erreur que j obtiens

    #654595
    johnnoone
    Membre
    Chevalier WordPress
    140 contributions

    vérifie que ton fichier wp-config.php commence bien par

    #654596
    kawasaki
    Membre
    Initié WordPress
    6 contributions

    img-2202268pzc1.png

    merci mais nn une fois modifier ca ne marche toujours pas

    #654597
    johnnoone
    Membre
    Chevalier WordPress
    140 contributions

    le fichier doit ressembler à ça :

    <?php
    /**
    * La configuration de base de votre WordPress.
    *
    * Ce fichier contient les réglages de configuration suivants : réglages MySQL,
    * préfixe de table, clefs secrètes, langue utilisée, et ABSPATH.
    * Vous pouvez en savoir plus à leur sujet en allant sur
    * {@link http://codex.wordpress.org/Editing_wp-config.php Modifier
    * wp-config.php} (en anglais). Vous devez obtenir les codes MySQL de votre
    * hébergeur.
    *
    * Ce fichier est utilisé par le script de création de wp-config.php pendant
    * le processus d’installation. Vous n’avez pas à utiliser le site web, vous
    * pouvez simplement renommer ce fichier en “wp-config.php” et remplir les
    * valeurs.
    *
    * @package WordPress
    */

    // ** Réglages MySQL – Votre hébergeur doit vous fournir ces informations. ** //
    /** Le nom de la base de données de WordPress. */
    define(‘DB_NAME’, ‘kawasaki801_db’);

    /** Utilisateur de la base de données MySQL. */
    define(‘DB_USER’, ‘kawasaki801’);

    /** Mot de passe de la base de données MySQL. */
    define(‘DB_PASSWORD’, ‘10470010’);

    /** Adresse de l’hébergement MySQL. */
    define(‘DB_HOST’, ‘localhost’);

    /** Jeu de caractères à utiliser par la base de données lors de la création des tables. */
    define(‘DB_CHARSET’, ‘utf8’);

    /** Le type de collabtion de la base de données.
    * N’y touchez qui si vous savez ce que vous faites.
    */
    define(‘DB_COLLATE’, ”);

    /**#@+
    * Clefs uniques d’authentification.
    *
    * Remplacez les valeurs par défaut par des phrases uniques !
    * Vous pouvez générer des phrases aléatoires en utilisant
    * {@link http://api.wordpress.org/secret-key/1.1/ Le service de clefs secrètes de WordPress.org}.
    *
    * @since 2.6.0
    */
    define(‘AUTH_KEY’, ‘put your unique phrase here’);
    define(‘SECURE_AUTH_KEY’, ‘put your unique phrase here’);
    define(‘LOGGED_IN_KEY’, ‘put your unique phrase here’);
    define(‘NONCE_KEY’, ‘put your unique phrase here’);
    /**#@-*/

    /**
    * Préfixe de base de données pour les tables de WordPress.
    *
    * Vous pouvez installer plusieurs WordPress sur une seule base de données
    * si vous leur donnez chacune un préfixe unique.
    * N’utilisez que des chiffres, des lettres non-accentuées, et des caractères soulignés!
    */
    $table_prefix = ‘wp_’;

    /**
    * Langue de localisation de WordPress, par défaut en Anglais.
    *
    * Modifiez cette valeur pour localiser WordPress. Un fichier MO correspondant
    * au langage choisi doit être installé dans le dossier wp-content/languages.
    * Par exemple, pour mettre en place une traduction française, mettez le fichier
    * fr_FR.mo dans wp-content/languages, et réglez l’option ci-dessous à “fr_FR”.
    */
    define (‘WPLANG’, ‘fr_FR’);

    /* C’est tout, ne touchez pas à ce qui suit ! Bon blogging ! */

    /** Chemin absolu de WordPress vers le dossier WordPress. */
    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);

    /** Réglage des variables de WordPress et de ses fichiers inclus. */
    require_once(ABSPATH . ‘wp-settings.php’);
    ?>

    #654598
    johnnoone
    Membre
    Chevalier WordPress
    140 contributions

    d’autre part ne te casse pas trop avec lycos, ils risquent de bientôt fermer leurs services.

    #654599
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Et quel message d’erreur tu as ?
    Ensuite as tu vérifié que ton fichier wp-config.php a bien été enregistré en utf8 sans signature ?

    #654600
    kawasaki
    Membre
    Initié WordPress
    6 contributions

    Pour le message d erreur il suffit de cliquer sur le lien ^^ et le fichier est enregistrer en UFT8 il n y a rien d autre apres (avec le bloc note je l ouvre)

    sinon avez vous un hebergeur gratuit meme si il est de faible capacité ce n est pas grave mais ce qui important c est que vous l avez tester avec word presse et qui marche niqkel

    #654601
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    N’ayant pas l’accès à ton admin, et ton autre lien renvoyant simplement une connexion impossible, il m’est impossible de voir le message d’erreur mystérieux, et ce serait sympa que dans une tentative d’aider ceux qui essayent de t’aider tu prennes la peine de le recopier ici, au lieu d’envoyer sur un lien.

    Les problèmes de caractères ne sont pas visibles avec le bloc note. Je n’ai pas dit utf8, j’ai dit “utf8 sans signature” (ou sans BOM)

    #654602
    kawasaki
    Membre
    Initié WordPress
    6 contributions

    OK d accord je ne savais pas pour le code d erreur je croyais que tout le monde pouvait le voir (non c est pas que j ai la flemme de recopier l erreur ^^)

    voici le fameux lien :

    
    Warning: ini_get() has been disabled for security reasons in /data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-settings.php on line 27

    Warning: main() [function.main]: Unable to access /data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-includes/compat.php in /data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-settings.php on line 238

    Warning: main(/data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-includes/compat.php) [function.main]: failed to open stream: No such file or directory in /data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-settings.php on line 238

    Fatal error: main() [function.require]: Failed opening required ‘/data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-includes/compat.php’ (include_path=’.:/data/apache/php/mmp_lib’) in /data/members/free/multimania/fr/k/a/w/kawasaki801/htdocs/wp-settings.php on line 238

    et merci pour ton aide

    #654603
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    La configuration par défaut de multimania semble ne pas accepter les fichiers wordpress (le ini_get() ) ce qui rend bien ^sur tout le reste du processus impossible.
    C’est un peu strange.

    Cependant, sans vouloir insister, le petit caractère bizarre que tu as au début  est caractéristique d’un fichier wp-config avec signature

    dans ce cas le reste du fichier n’est pas compris correctement.

    #654604
    lupus canis
    Membre
    Padawan WordPress
    67 contributions

    J’ai jamais vu une installation sur base de données distante ou il faille mettre “localhost” et pas de mot de passe !!!
    Y’a pas un problème là ???

    #654605
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Il y a un mot de passe

    Cela dit, lycos est maintenant incompatible avec WP

    #654606
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Assure-toi que tu as bien des guillemets simples et non stylés.

    Et NE DONNE JAMAIS TES CODES D’ACCES SUR INTERNET.

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.