Problème avec Tnymce depuis maj auto en 2.8.4 fr (Créer un compte)

  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #473323
    easysofts
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.8.4 fr
    – Thème utilisé : defaut fr
    – Extensions en place : WPML Multilingual CMS, WP Super Cache, Lightbox Plus, Contact Form 7
    – Nom de l’hebergeur : OVH
    – Adresse du site : tjs pas en prod

    Problème(s) rencontré(s) :

    Je ne peux pas utiliser l’éditeur visuel:
    l’éditeur visuel apparait bien, mais n’affiche rien, puis lorsque je clique sur l’onglet “html” (qui contient le texte lui) et que je reviens sur l’onglet “visuel” le texte ré-apparait.

    Mais lorsque je fais une modif en mode visuel, la modification n’est pas prise en compte.
    alors que lorsque je fais une modif en mode html, la modification est prise en compte.

    Je ne comprend pas ce qui se passe, et a priori cela fonctionnait très bien avant la maj auto.
    Suite à cela j’ai télécharger wordpress 2.8.4 fr et récupéré le répertoire tinymce puis écrasé la version en place, j’ai vidé le cache, changer de navigateur, mais pas de changement.

    J’ai bien entendu, testé en désactivant toutes les extensions, cela n’a rien changé.

    Si quelqu’un à une idée lumineuse je suis preneur…
    merci d’avance. 🍺

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.