Problème avec thème (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #461246
    Kadus
    Membre
    Padawan WordPress
    90 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.6.1
    – Thème utilisé : mimbo2
    – Plugins en place : content gallery
    – Nom de l’hebergeur : max-hebergs
    – Adresse du site : http://mangasekai.fr.nf

    Problème(s) rencontré(s) :

    Salut,
    J’ai installé wordpress sur le serveur en ligne, et tout marchait bien, mais lorsque j’ai installé le thème mimbo, il y a des problèmes d’encodage dans ma page d’accueil et dans le tableau de bord, et maintenant je n’arrive plus à me connecter au tableau de bord.

    Il me met ça : Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-includes/pluggable.php on line 770

    et quand je vais au login, il me met ça dans une page blanche:
    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-login.php on line 260

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-login.php on line 272

    Mais il m’affiche le formulaire de connexion. Et quand je clique sur se connecter, il me met ça dans une page blanche :

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-login.php on line 260

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-login.php on line 272

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-includes/pluggable.php on line 595

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-includes/pluggable.php on line 596

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-includes/pluggable.php on line 597

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/virtual/mangasekai.fr.nf/htdocs/wp-content/themes/mimbo2.2_(niss)/functions.php:48) in /var/www/virtual/mangasekai.fr.nf/htdocs/wp-includes/pluggable.php on line 770

    Qu’est ce que je dois faire s’il vous plait. Y a t’il un chmod à appliquer ?

    Merci d’avance

    #637796
    Lumiere de Lune
    Participant
    Maître WordPress
    20321 contributions

    Il y a un truc qui n’est pas logique du tout dans ta structure de dossiers.
    Est ce que tu vois le dossiers htdocs quand tu regardes ce qui se trouve sur ton espace web ?

    #637797
    Kadus
    Membre
    Padawan WordPress
    90 contributions

    Non non je ne le vois pas. Je vois comme ça : http://mangasekai.fr.nf/et les dossiers à l’intérieur du htdocs

    Edit : J’ai réussi à récupérer mon admin en renommant un autre thème ^^ donc ça vient du thème, le truc c’est qui aurait causé ces problèmes dans le thème ?

    #637798
    Theom54
    Membre
    Initié WordPress
    37 contributions

    Je n’ai aucune idée de ton problème, mais j’ai également mis le plugin content gallery. Mon problème est que dans réglage de content gallery, je met les images que j’ai besoin pour la gallery, et une fois que je met ma gallery en ligne, elle apparait mais pas les images qui devrait défiler dedans… aurez-je oublié quelque chose ?

    #637799
    Kadus
    Membre
    Padawan WordPress
    90 contributions

    C’est bizarre, t’as essayé de voir si les liens vers les images étaient bon ? ou alors as-tu un autre plugin graphique, comme light box, car le plugin bug dés fois quand il y a d’autres plugin du même style

    #637800
    Theom54
    Membre
    Initié WordPress
    37 contributions

    Je viens de trouver ce forum : http://niss.olympe-network.com/forum/viewtopic.php?id=166

    Il me dit : Créez un dossier « featured » (par exemple) a la racine de votre blog pour mettre les images du slide.
    Je ne suis pas sur de l’avoir fait, est-ce obligatoire ?

    Par contre, ce lecteur de gallery propose d’avoir les 5 miniatures en haut quand on clique sur le bouton, et je vois mes images avec le nom que je leur est donné mais elle n’apparaissent pas en images qui défilent…

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.