[Résolu] Problème avec template woocommerce avec jackmail

  • WordPress :5.2
  • Statut : résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2292250
    shihoo
    Participant
    Chevalier WordPress
    139 contributions

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3/5.7
    • Thème utilisé : Stroevilla
    • Extensions en place : Advanced WP Columns, Business Hours Indicator, Contact Form 7, Jackmail Newsletters, Jetpack par WordPress.com, Pricing Table by Supsystic, Shortcodes Ultimate, TinyMCE Advanced, Ultimate Social Media PLUS, WooCommerce, WP Google Maps, E-transactions, W3 total cache
    • Nom de l’hébergeur : 1and1
    • Adresse du site : boutique.dautek.fr

    Problème(s) rencontré(s) : J’ai un problème avec les templates pour woocommerce avec jackmail je met des liens dans le Template mais quand je reçois les mails je clique sur les liens mais sa ne fonctionne pas. Merci pour votre aide.

    #2292252
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Bonjour, je viens de faire le test chez moi et ça marche chez moi. Faites un test en désactivant les autres extensions et avec un thème par défaut (vous pouvez mettre en place une extension de maintenance pour vos visiteurs).

    #2292265
    shihoo
    Participant
    Chevalier WordPress
    139 contributions

    Bonjour merci de m’avoir répondu en fait j’ai un lien tracking mais rien ne s’ouvre j’ai un message d’erreur.

    #2292271
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Vous avez utilisé le module de Jetpack pour insérer dans la newsletter le produit, c’est ça ? Je vous conseillerai quand même de poser la question sur le forum officiel.

    #2292272
    shihoo
    Participant
    Chevalier WordPress
    139 contributions

    Non ce n’est pas jetpack mais jackmail c’est n plugin pour newsletter mais aussi fait des templates pour woocommerce pour les statuts de commande, en cours, terminé ou autre et j’ai créé mes templates et dessus mes lien quand je fais un aperçu fonctionne mais quand je me l’envoi par mail les liens vers mon site ne fonctionne plus.

    #2292275
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Mon clavier a fourché, je voulais dire Jackmail. Contactez les.

    #2292278
    shihoo
    Participant
    Chevalier WordPress
    139 contributions

    Je l’ai déjà fait mais à part enlever le tracking, c’est ce qu’il m’ont dit et qui n’a pas marché d’ailleurs depuis plus de nouvelles. Tant pis je vais continuer de chercher. Merci pour votre aide.

    #2293139
    shihoo
    Participant
    Chevalier WordPress
    139 contributions

    Problème résolu c’est jackmail qui avait un problème et il l’on réparé

    #2293140
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Merci d’avoir pris le temps de préciser la raison du problème.

    #2293142
    shihoo
    Participant
    Chevalier WordPress
    139 contributions

    Merci à vous de m’avoir aidé.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.