Problème avec mon fichier htaccess (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
  • Ce sujet contient 52 réponses, 7 participants et a été mis à jour pour la dernière fois par Flobogo, le il y a 1 année.
7 sujets de 46 à 52 (sur un total de 52)
  • Auteur
    Messages
  • #2444021
    Flobogo
    Modérateur
    Maître WordPress
    20159 contributions

    Faire le choix d’un hébergeur uniquement en fonction de la prestation migrations (payante chez PlanetHoster au-delà de 30 minutes, avec nécessité de fournir tous vos codes d’accès !), ça ne me semble pas un choix très rationnel.

    Franchement, apprendre à utiliser le FTP, et à sauvegarder/restaurer sa base de données par PhpMyAdmin, c’est la base indispensable si on veut apprendre à gérer un minimum son site.

    #2444054
    shihoo
    Participant
    Chevalier WordPress
    242 contributions

    Ok merci pour les conseils, je vais essayer d’apprendre un maximum de choses pour être moins dépendant des hébergeurs.

    #2444063
    Tenzo
    Participant
    Chevalier WordPress
    407 contributions

    Bonjour,
    Installer WordPress est la base pour moi, que tout webmaster devrait avoir.
    Migrer un site d’un hébergeur à l’autre n’est pas si compliqué.
    Je comprends, malgré tout, la crainte de certaines personnes de le faire.

    #2455074
    didip61
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Votre problème d’ enregistrement quotidien des permaliens est-il résolu ?

    J’ai le même problème et je suis chez o2switch.

    Cordialement

    #2455082
    C_Lucien
    Modérateur
    Maître WordPress
    5115 contributions

    Bonjour @didip61,

    merci d’ouvrir une nouvelle discussion et de décrire votre configuration et le problème en détail.

    #2455128
    didip61
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 6.2.2
    – Version de PHP / MySQL : 7.4.33
    – Thème utilisé : Twenty SeventeenVersion : 3.2

    – Extensions activées : Compteur avancé de visite de page; Duplicator;
    Elementor; Elementor Header & Footer Builder; Elements Plus !;
    ElementsKit Lite; Jeg Elementor Kit; Plugins Garbage Collector (Database Cleanup) Old!; Sucuri Security – Auditing, Malware Scanner and Hardening
    ; UpdraftPlus – Sauvegarde/Restauration; Wordfence Security; WP Rocket;
    WP Umbrella; WPForms Lite; WPS Bidouille; WPS Cleaner.
    – Adresse du site : https://www.alencon-hier-et-aujourdhui.fr
    – Hébergeur : o2switch-PowerBoost-v3

    Problème:

    Depuis plusieurs jours, mon site n’ affiche que la page d’ accueil , les autres pages affiche l’erreur 404, je suis donc obligé d’enregistrer à nouveaux les permaliens et cela refonctionne, mais pour quelques heures.

    Hier, j’ai modifié la structure des permaliens en personnalisée, copie d’écran en pièce jointe, cela fonctionne pour l’ instant.

    J’ ai aujourd’hui installé Securi, je vous joint une copie d’écran.

    Merci de votre aide.

    Cordialement

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2455174
    Flobogo
    Modérateur
    Maître WordPress
    20159 contributions

    Bonjour @didip61

    Il vous a été demandé d’ouvrir un nouveau sujet de discussion, SVP. Merci de ne pas continuer ici. On ne vous répondra pas.

7 sujets de 46 à 52 (sur un total de 52)
  • Vous devez être connecté pour répondre à ce sujet.