Problème avec l’upload path

  • WordPress :5.2
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2281344
    uRl_-
    Participant
    Initié WordPress
    3 contributions

    Bonjour à tous

    Ma configuration WP actuelle :
    – Version de WordPress : 5.2.4 multi-site
    – Version de PHP/MySQL : 7.1.32 / 5.7.26
    – Thème utilisé : Mesmerize PRO
    – Thème URI : https://extendthemes.com/go/mesmerize-home/
    – Extensions en place : Forum_wordpress_fr (4.2), Mesmerize Companion (1.6.110), Redirection (4.4.2)
    – Extensions réseau en place : AAWP (3.8.14), Ad Inserter (2.5.5), Akismet Anti-Spam (4.1.2), ARVE Advanced Responsive Video Embedder (8.10.13), Child Theme Configurator (2.5.0), Classic Editor (1.5), Complianz | GDPR Cookie Consent (3.2.1), Contact Form 7 (5.1.4), Join My Multisite (1.9.0), Media Library Categories Premium (2.4.3), TinyMCE Advanced (5.2.1), User Role Editor Pro (4.47.2), WebP Express (0.17.2), WP-Discourse (1.9.4), WP Rocket | No Cache for Super Admins (), WP User Avatars (1.4.0)
    – Adresse du site : https://webspell.fr
    – Nom de l’hébergeur : Infomaniak

     

    Problème(s) rencontré(s) :

    Mon problème est relativement étrange, récemment j’ai du restaurer ma base de donnée pour divers soucis mineur.

    Depuis que j’ai restauré ma base de donnée mes sites ne “fonctionnent plus” vraiment.

    Les sites utilisaient auparavant et depuis le début du multisite une structure de type: wp-content/uploads/sites/1/2019/10…
    Juste après la restauration ils sont passé sur une structure qui m’était inconnu: /files/2019/10/

    Mes différentes recherchent m’indique que c’était la structure normal avant la version 3.5 de mémoire.

    Sauf que je n’ai jamais eu cette version, j’ai toujours eu la structure habituelle, j’ai rien touché à mon htaccess depuis des années, pareil pour wp-config. Juste une malheureuse restauration de base qui a flingué les sites. J’aimerais retrouver un fonctionnement normal sans déplacer mes médias.

    J’ai parcouru le codex, le net et pas mal de forum sans trouver une correction, même si j’ai bien compris les pistes…. Si une âme charitable pouvait s’y intéresser.

    Merci à vous tous.

    #2281345
    uRl_-
    Participant
    Initié WordPress
    3 contributions

    Après des jours de recherche juste en postant ici je tombe nez à nez avec un fichier php du nom de object-cache.php

    Juste après sa suppression tout est revenu dans l’ordre… Comme quoi parfois !

     

    Ouf !

    #2281350
    Li-An
    Modérateur
    Maître WordPress
    22695 contributions

    Bonjour, comment aviez-vous fait la restauration, par pure curiosité ?

    #2281375
    uRl_-
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Dans un premier temps je suis passé par l’outil de restauration de l’hébergeur infomaniak.

    Comme ça ne marchais plus j’ai fait de manière traditionnelle pour restaurer ma base de données via phpmyadmin en important le sql que j’avais.

     

    #2281376
    Li-An
    Modérateur
    Maître WordPress
    22695 contributions

    Il y a donc un problème avec le système de Infomaniak et je vous encourage à les contacter sur ce sujet.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.