Problème avec l’extension Map SVG

  • WordPress :5.2
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2280834
    saradubost
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.2.3
    • Thème utilisé : Stockholm
    • Extensions en place : Contact Form 7 / Easy Forms for Mailchimp / Elated CPT / Envato Market / LayerSlider WP / MapSVG / Photo Gallery / Popup Maker / Slider Revolution / Social Slider Widget / Stockholm Core/ Under Construction/ Éditeur de page
      <table class=”wp-list-table widefat plugins”>
      <tbody id=”the-list”>
      <tr class=”active” data-slug=”instagram-slider-widget” data-plugin=”instagram-slider-widget/instaram_slider.php”>
      <td class=”plugin-title column-primary”></td>
      </tr>
      </tbody>
      </table>
    • Nom de l’hébergeur : Register4less.com
    • Adresse du site : lespervenches.com

    Problème(s) rencontré(s) :

    Bonjour à tous !
    J’ai un comportement assez étrange sur mon site.
    Mon site comprend plusieurs pages accessibles par un menu dans le header.

    L’une d’elles ne s’affiche pas correctement au premier clique (l’URL reste celle de l’accueil, même si on a l’impression de changer de page, le header n’est pas de la bonne couleur, la moitié de la page ne se charge pas.) Si je reclique sur mon onglet, là, la page s’affiche correctement. Une fois qu’elle s’est affichée correctement, je peux naviguer dans mes autres pages et y revenir, tout fonctionne normalement.

    Tout ça est dû au fait que sur cette page j’utilise l’extension map SVG. (si je retire le shortcode qui me permet d’aller chercher ma map, tout refonctionne normalement.)

    Je vais contacter le développeur, mais je me demandais si quelqu’un ici  avait une idée de solution ?

     

    Merci d’avance !

     

    Sara

     

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.