Problème avec les widgets

  • Statut : non résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #470252
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur :
    – Adresse du site : http://generationvillepin.wordpress.com/

    Problème(s) rencontré(s) :

    Bonjour,
    Dans mon tableau de bord, dans la rubrique Apparence, il ya ya la catégorie Widgets.
    Mon problème est que lorsque j’ajoute des widgets, les liens que j’avais ajoutés précédemment disparaissent de mon blog. pour les récupérer, je suis obligée de supprimer tous mes widgets;
    Dc je ne sais pas comment faire pour pouvoir conserver le tout sur ma page. Widget+ liens.
    Pourriez-vous m’aider?

    Concernant, le swidget, il y en a un qui s’appelle Blogolistes. A quoi sert-il est une liste de liens, ou cela prend une autre formes???

    Merci de votre réponse…

    #672749
    kloobik
    Membre
    Chevalier WordPress
    327 contributions

    Bonjour,

    Afin de conserver les liens dans la sidebar dynamique (widgets), utilises la blogoliste.
    Ca sera plus simple. Tu peux y créer des catégories de liens.
    Et tes widgets seront toujours visibles.

    #672752
    Li-An
    Modérateur
    Maître WordPress
    22555 contributions

    Si la sidebar est vide, les thèmes affichent des widgets par défaut. Dès que tu ajoutes un widget, cette liste “par défaut” disparait. Il faut donc replacer les widgets qui t’intéressent et dans ton cas ce doit être Blogoliste qui gère l’affichage des liens.

    #672753
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    Le souci c’est que j’essaye d’ajouter le widget Blogoliste, on me peut dit que cette option de widget n’existe pas!

    Comment faire?

    En tout cas merci pour ta réponse!!!

    #672754
    Li-An
    Modérateur
    Maître WordPress
    22555 contributions

    Tu as bien créé des liens dans ton admin WordPress en les rangeant dans la catégorie Blogoliste ?

    #672750
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    J’ai bien créé des liens mais comme catégories, j’avais uniquement blogroll par défaut alors j’ai créé d’autres catégories pour certains des liens.
    Mais je n’avais pas de catégories blogoliste….
    c’est peut-être ça le problème!!!

    #672751
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    au fait lorque c’est normal que les catégories de liens n’apparaissent pas ou c’est uniquement avec le widget que je pourrais le faire??

    Merci.

    #672755
    HimSelf
    Participant
    Chevalier WordPress
    120 contributions

    tout dépends des paramètres de ton widget.

    #672758
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    Dc le problème je pense c’est que l’on me dit que le widget blogoliste n’existe pas!! Vous savez si on peut contacter des techniciens de la plate-formes WordPress pour qu’ils puissent vérifier s’il n’y a pas une erreur dans mon blog??

    Merci d’avance.

    #672759
    Li-An
    Modérateur
    Maître WordPress
    22555 contributions

    Le widget s’appelle “Liens” et existe pas défaut.

    #672756
    HimSelf
    Participant
    Chevalier WordPress
    120 contributions

    En fait, dans ton templates tu dois avoir une conditon de type :

    “Si widget : affiche widget. Sinon affiche le code suivant”

    & toi, tes liens tu as du les mettres DANS le “sinon”.
    places les après la boucle & tout rentrera dans l’ordre.

    #672757
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    Je suis désolée d’être casse-pieds, il y a certes marqué “links” par défaut sur mon site. Le souci c’est que dès que je veux mettre des widgets, cette liste disparait. Alors je me suis dis, je vais tenter de mettre également le widget “liens”(Votre blogoliste) pour qu’il puisse reprendre mes liens, mais voilà ce qu’il y a inscrit quand je tente de l’installer : Il n’y a pas d’options pour ce widget et la seule chose que l’on me propose, c’est de supprimer ce widget!!!
    Alors je ne sais plus trop, il y a peut-être un truc que je fais de travers…
    Avez-vous ce souci au début de la prise en main de votre blog???

    Au fait, petite question pratique: Savez-vous s’il ya une option wordpress pour que nos visiteurs puissent s’abonner à des newsletters, pour recevoir le dernier article publié ou faut-il que je télécharge une appli?

    Merci.

    #672760
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    Dsl Him je n’avais pas vu ta réponse!!!

    J’essaye et je te tiens qu courant!!

    merci en tout cas.

    #672761
    generationvillepin
    Participant
    Initié WordPress
    12 contributions

    Salut! Bizzarement, j’ai essayé sur un autre ordi et cette fois-ci on me dit que l’option liens widget existe, donc j’ai pu la mettre en place…. en tout cas merci pour votre aide!!!

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.