Problème avec les liens des customs taxonomy (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #542322
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.0
    – Version de PHP/MySQL :
    – Thème utilisé : Made
    – Extensions en place :
    – Nom de l’hebergeur : easyhebergement
    – Adresse du site : http://geekroniques.fr

    Problème(s) rencontré(s) : J’ai un problèmes sur les liens des customs taxonomy de mon thème made qui permet de faire des critiques. Avant j’avais un lien du type /nomcritique-nomtaxonomy/, mais depuis quelques jours, c’est /nomcritique-slugtaxonomy/.
    Exemple concret :
    http://geekroniques.fr/series-genre/sf/
    devenu
    http://geekroniques.fr/series-series_genre/sf/
    Du coup j’ai quelques liens morts.
    J’ai pris contact avec le développeur du thème, mais on tourne un peu en rond..
    Tests faits :
    – Désactivation de tous les plugins + revalidation des permalink = toujours KO
    – Installation fraîche d’un wordpress (sans aucun plugin) et du thème dans un sous-domaine = toujours KO
    – J’ai par contre un site de test monté il y a un an sur lequel cela fonctionne bien. idem en lui mettant la version du thème que j’ai sur le site principal.

    Du coup, je suis un peu arrivé au bout des tests. Quelqu’un aurait une idée de test ou de cause possible?

    #973669
    didier07
    Participant
    Maître WordPress
    1965 contributions

    C’est charmant les permaliens des custom taxonomys. Souvent il y a quelques fonctions à paramétrer dans le thème mais t’aider comme ca de but en blanc je peut pas.
    Il y a pas mal de discussions comme http://wordpress.stackexchange.com/questions/39500/how-to-create-a-permalink-structure-with-custom-taxonomies-and-custom-post-types

    Didier

    #973670
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    Ce que je ne comprends pas c’est pourquoi le comportement à changé et pourquoi sur mon site de test, ça fonctionne encore.. Et en plus, le développeur du thème viens de me lâcher en me disant qu’il ne pouvait plus rien faire pour moi, fallait que je fasse bosser un expert sur le sujet.. J’suis content d’avoir pris un thème premium tiens..

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.