Probleme avec la recherche (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #455386
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :2.3.1
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur : ovh
    – Adresse du site :

    Problème(s) rencontré(s) :

    bien jai tester et je teste encore plusieurs themes (y en a tellements)

    mais j’avous tomber sur un theme qui a un probleme de recherche

    Cest un theme sans widget et le donc le seul module de recherche est celui incorporer au theme

    et justement le module de recherche ne cherche pas

    Je voudrais donc savoir dans quel fonction se situe la recherche

    car en local sur 5 ou 6 theme ca donne: (en cherchant “bonjour tout le monde”)

    -http://127.0.0.1/index.php?s=bonjour+tout+le+monde
    -http://127.0.0.1/index.php?s=Bonjour+tout+le+monde….bref tous me donnent ca

    le theme en question me donne ca :
    -http://127.0.0.1/?=Bonjour+tout+le+monde

    il ‘moublit le index.php donc ca fonction ne doit pas etre bien codée ou je sais pas (rapport aux autres)
    Mais je sais pas ou il se cache son code

    EDIT: dailleurs si je lui colle
    -http://127.0.0.1/index.php?s=bonjour+tout+le+monde a la place de
    -http://127.0.0.1/?=Bonjour+tout+le+monde
    ca marche tres bien

    #614728
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    je donne la soluce pour ceux a qui sa arrivirait aussi

    il manquait un “s” et un class=”src_field”

    D’origine:
    <input name="" type="text" style="background….etc

    Après correction:
    <input name="s" type="text" class="src_field" style="background….etc

    #614729
    philippe @ ki-learning.fr
    Membre
    Padawan WordPress
    61 contributions

    Bonjour,

    J’utilise wordpress 2.3.2, et un thème web2.0 Ma fonction Rechercher (widget) dans la colonne latérale ou SIDEBAR ne marche pas ou ne marche plus. Aucune page n’est générée, je reviens toujours en page d’accueil.

    Avant d’utliser Google, je voudrais savoir ce que je peux chercher à vérifier ?

    Des idées, je vous remercie ?
    Philippe

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.