Problème avec Google Adsense (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #449087
    Fran6
    Participant
    Chevalier WordPress
    107 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.1
    – Thème utilisé : Black Minimalism
    – Plugins en place : Related Posts, AutoMeta, Akismet, Google Analyticator, Google Analytics, Hello Dolly, SimpleTags, Google Sitemaps, SEO Title Tag, Ultimate Tag Warrior, Viper’s Video Quicktags, Google Adsense Deluxe
    – Nom de l’hebergeur : OVH

    Problème(s) rencontré(s) :

    Bonsoir à tous,

    Je souhaite intégrer une petite barre d’annonces Google Adsense à la fin de chaque post sur la page de garde de mon blog. J’utilise le plugin Google Adsense Deluxe. Lorsque je crée le message et que j’inclue à la fin le fameux , l’annonce apparaît uniquement dans le premier message, en haut de la page. Je n’arrive pas à ce qu’elle apparaisse également à la fin des autres posts alors que j’y mets aussi à la fin de chaque post.

    Avant d’installer ce plugin, j’avais essayé de la faire manuellement et j’avais le même résultat.

    Quelqu’un aurait une idée de comment régler ce problème ?

    Merci d’avance

    Fran6

    #582883
    AmO
    Participant
    Maître WordPress
    4452 contributions

    C’est la même pub ?

    Entre le code Google Adsense dans la boucle directement ?
    Dans le thème ?
    Index.php la ou tu souhaite l’afficher ^^ et dans la boucle pour l’afficher à chaque article ^^

    #582884
    Fran6
    Participant
    Chevalier WordPress
    107 contributions

    Et bien, j’ai mis le code dans la boucle et dans l’index. Mais le problème, c’est que j’ai le droit qu’à une seule pub pour la page d’accueil… En fait, c’est toujours le dernier article qui y a droit. Dès que j’écris un nouvel article, l’ancien “perd” sa pub, et elle se retrouve uniquement sur celui que je viens d’écrire…

    Une idée ??

    Merci d’avance !!

    Fran6

    #582885
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Peut etre que Adsense n’autorise qu’une seul fois l’affichage de la pub sur une page ^^
    (ce qui ne m’étonnerai pas^^)
    Regarde de ce coté ^^

    #582886
    Fran6
    Participant
    Chevalier WordPress
    107 contributions
    AmO wrote:
    Peut etre que Adsense n’autorise qu’une seul fois l’affichage de la pub sur une page ^^
    (ce qui ne m’étonnerai pas^^)
    Regarde de ce coté ^^

    Ce serait possible mais je ne crois pas. JE connais des blogs où ils mettent plusieurs annonces pour un seul post…

    Sinon, j’ai une donnée en plus. Cce problème n’est valable que pour la page de garde.

    Prenons un exemple. Je veux claquer une annonce verticale au début de deux posts. Je les insère et enregistre. Elle s apparaissent sans problème sur les permaliens. Par contre, sur la page de garde, seul le dernier post chronologique a le droit à sa pub….

    Par exemple, si tu regardes sur ce blog: http://www.webdeux.info/, JFRuiz peut mettre une annonce à chaque article et elles sont visibles sur la page d’accueil…

    EDIT: En fait, j’ai vérifié, on peut afficher 3 annonces par page… Peut-être qu’il y a un bug quelque part qui m’empêche de les afficher, mais j’ai pas trouvé….

    #582887
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Un site ou on peut voir la chose ?

    #582888
    Fran6
    Participant
    Chevalier WordPress
    107 contributions
    AmO wrote:
    Un site ou on peut voir la chose ?

    Ben le mien…. http://www.fran6art.com

    Tu verras la première pub à la fin du dernier article… Pour les deux articles suivants, il n’y a que des espaces vides. Par contre, si tu vas sur chaque permalien, tu as, à chaque fois le block Adsense.

    Info supplémentaire: Adsense ne voit aucune pub sur la homepage…

    EDIT: je viens de faire un backup de mon blog à cette adresse: http://www.fran6art.com/wordpress. Il utilise la même BDD et ici ça fonctionne. Pour info, j’ai basculé mon blog de cette adresse vers la racine en cours de semaine. Donc, ça fonctionne à l’ancienne adresse mais pas à la nouvelle. Je ne vois pas d’où peut provenir le problème… De la BDD ?

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.