Problème avec certaines pages ( Monter descendre )

  • WordPress :5.0.3
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2250274
    Set0x
    Participant
    Initié WordPress
    43 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Gloriathemes Esport
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://set0xtv.com

    Problème(s) rencontré(s) :

    Bonjour à tous ! J’ai un problème avec certaines page, notamment cette page ci-dessous :

    Sponsors / Partenaires

    Si vous allez vous rendre sur ma page, vous remarquerez que quand vous descendez, ça remonte. ( ça ne le fais pas sur edge visiblement ) mais chrome oui. Y’aurait-il une solution pour enlever ce problème ? Car j’ai aussi ça sur les espaces membres maintenant, y compris dans ma page  » Staff « .

    Merci pour votre aide.

     

    #2250292
    PhiLyon
    Modérateur
    Maître WordPress
    22625 contributions

    Bonjour.

    Apparemment c’est le loader qui foire, si tu ne peux le désactiver dans les réglages du thème, colles ce code dans Apparence/Personnaliser/CSS additionnel

    .loaded .loader-wrapper {
        display: none;
    }

    🙂

    #2250303
    Set0x
    Participant
    Initié WordPress
    43 contributions

    Hello, merci ! J’ai enlevé le loader directement dans le thème + mis le code dans le CSS additionnel.

    Mais ça fait toujours ce bug, une autre solution peut-être ?

    #2250433
    Set0x
    Participant
    Initié WordPress
    43 contributions

    Une idée ?

    #2251554
    Set0x
    Participant
    Initié WordPress
    43 contributions

    Philyon une idée ou pas du tout ?

    #2251557
    ferman
    Participant
    Maître WordPress
    557 contributions

    Bonjour,

    Vous y êtes arrivée toute seule finalement.

    #2251558
    Set0x
    Participant
    Initié WordPress
    43 contributions

    Non j’ai toujours ce problème avec Chrome. Pas vous sur chrome?

    #2251560
    ferman
    Participant
    Maître WordPress
    557 contributions

    C’est bizarre,  avec firefox je ne voyais rien d’anormal et puis c’est revenu. En fait je ne vois rien d’anormal en faisant monter ou descendre l’écran avec la molette de la souris. Ca saute seulement eu peu quand on monte et descend avec la barre latérale.

    • Cette réponse a été modifiée le il y a 2 mois et 1 week par  ferman.
    #2251674
    Set0x
    Participant
    Initié WordPress
    43 contributions

    Bonjour Ferman, j’ai un amis qui est sur Firefox il a exactement le même problème que toi.

     

    Tu penses qu’il y’a vraiment pas moyen ou une solution pour régler ça ?

    #2251681
    ferman
    Participant
    Maître WordPress
    557 contributions

    Bonsoir,

    C’est peut-être possible mais ça dépasse mes capacités.  Il y a un changementt de headers pour moi compliqué lors du défilement. Tout ce que je peux dire c’est que ça marche bien uniquement pour la page d’accueil (header noir puis blanc à la montée). Pour toutes les autres pages ça saute plus ou moins au moment du changement de header (header blanc haut puis header blanc plus étroit).

    Ce qui marche correspond à la première ligne ci-dessous, ce qui marche mal à la seconde. Je ne sais pas comment vous avez paramétré ça .

    1 <div class="header header-style-1 header-style-2 remove-gap-removed fixed-header-class">
    
    2 <div class="header header-style-1 remove-gap removed fixed-header-class">

    • Cette réponse a été modifiée le il y a 2 mois et 1 week par  ferman.
10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.