[Résolu] Problème avec Auto Featured Image (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2363359
    Kremerie
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.31 / 5.6.50
    • Thème utilisé : Miyazaki
    • Extensions en place : Akismet Anti-Spam (4.1.7), Auto Featured Image (Auto Post Thumbnail) (3.7.6), Classic Editor (1.6), Contact Form 7 (5.3.1), Elementor (3.0.14), Fonts Plugin | Google Fonts Typography (2.3.9), Forum_wordpress_fr (4.2), Hide Title (1.0.8), Jetpack by WordPress.com (9.2.1), Wordfence Security (7.4.14), Yoast SEO (15.5)
    • Nom de l’hébergeur : Apache
    • Adresse du site : http://www.kremerie.com

    Problème(s) rencontré(s) :

    N’ayant pas accès à l’option “image mise en avant” avec mon thème, j’ai installé ce plugin (Auto Featured Image (Auto Post Thumbnail)) pour que mes miniature s’affiche sur ma page d’accueil . Ce qu’il fait très bien, cependant le plugin crée également une image de très grande taille dans mes articles tout en haut de ceux ci, qu’il m’est impossible de modifier/éditer/supprimer avec Elementor ou tout autre plugin de mise a page. C’est assez embêtant car j’ai du coup des images en doublon dans mes articles.

    J’ai essayé avec un autre plugin, Easy Add Thumbnail qui produit le même problème.

    Est ce que quelqu’un aurait une solution pour faire disparaitre ce “featured-media” en haut de chacun de mes articles, ou tout simplement un autre plugin qui ne pose pas ce problème ?

    Merci d’avance.

    #2363362
    PhiLyon
    Modérateur
    Maître WordPress
    27813 contributions

    Bonjour.

    Ce thème permet l’affichage des images mises en avant, pas besoin d’extensions, tu as dû louper un épisode.

    🙂

    #2363364
    Kremerie
    Participant
    Initié WordPress
    3 contributions

    bah pourtant je n’ai pas l’encart disponible lors de la création d’article comme pour les autres thèmes … en effet je doit rater un truc… mais pourtant même en vérifiant a nouveau, je n’ai pas cette option …

    • Cette réponse a été modifiée le il y a 5 mois et 4 semaines par Kremerie.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2363367
    PhiLyon
    Modérateur
    Maître WordPress
    27813 contributions

    Ce sont bien des articles que tu crées, je n’en vois pas sur ton site ?

    🙂

    #2363368
    Kremerie
    Participant
    Initié WordPress
    3 contributions

    J’avais en effet rater un épisode… La ligne des images mise en avant était désactivée dans fonctions.php … Navré problème réglé

    Merci

    • Cette réponse a été modifiée le il y a 5 mois et 4 semaines par Kremerie.
5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.