[Résolu] Probleme avec affichage sur le tableau de bord woocommerce (Créer un compte)

  • WordPress :4.8.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #1954011
    patrickB
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place : divi builder, all in one security, woocommerce,
    • Nom de l’hébergeur : o2switch
    • Adresse du site : http://www.petits-veganne.fr

    woocommerce, WP et tous les plugins sont à jour

    Problème(s) rencontré(s) :

    Bonjour à tous,

    J’ai cherché sur le site et d’autres forums mais aucune information qui me permet de régler mon soucis explicité ci-dessous.

    Sur le site boutique créé et ouvert depuis peu, et sur la page compte de woocommerce, que ce soit moi qui soit connecté en admin ou les clients, les liens de la page du tableau de bord (vue ci-dessous)

    http://www.peexel.fr/images/erreur/compte woocommerce.png

    me renvoie sur une erreur 404, alors que les shortcode page me semblent correct (j’ai même réinitialiser dans les options de woocommerce), et malgré la désactivation des plugins de sécurité, … rien n’y fait!

    http://www.peexel.fr/images/erreur/erreur 404 aucun resultat trouvé.png

    Auriez vous déjà rencontrer ce type de problème mais surtout comment le régler.

    Merci d’avance pour votre aide

    #1956336
    patrickB
    Participant
    Initié WordPress
    7 contributions

    Je constate qu’après plusieurs jours, personne n’a d’idée?  Pas graaaaaave!

    Car je n’ai pas attendu de réponse et me suis gratté pas mal la tête pour le résoudre. Ce problème venait de la traduction des endpoints par woocommerce. Etonnant quant on sait que c’est la traduction de base à l’installation qui est le fautif alors que les autres utlisateurs n’ont rien remarqués ????? à moins qu’ils ne le savent pas encore!

    #1956519
    Joss47
    Modérateur
    Maître WordPress
    4727 contributions

    Hello,

    Etrange comme tu dis, je change toujours en français les liens générés via WC pour la partie compte user,donc jamais eu ce soucis :/

    Tu peux passer le sujet en résolu en haut à gauche 😉

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.