[Résolu] Problème après refonte de site web (http -> https) (Créer un compte)

  • WordPress :5.3
  • Statut : résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2337615
    kwase
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : twentytwenty
    • Extensions en place : revolution slider, yoast SEO
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://simonchefdor.fr

    Problème(s) rencontré(s) : Bonjour,

    j’ai récemment refait mon portfolio ça faisait 5 ans que je ne l’avais pas touché.

    Je suis passé en https et j’ai fait des redirections avec un plugin et dans le .htaccess

    
    # BEGIN HTTPS Redirection Plugin
    # END HTTPS Redirection Plugin
    
    # BEGIN WordPress
    # Les directives (lignes) entre 'BEGIN WordPress' et 'END WordPress' sont
    # généré dynamiquement, et ne doivent uniquement être modifiées via les filtres WordPress.
    # Toute modification des directives entre ces marqueurs sera outrepassée.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    htccess

    J’ai supprimer tout l’ancien contenu de la racine du site et j’ai écrit le robot.txt comme ça : https://simonchefdor.fr/robot.txt

    J’avais mis ces fichiers à la racine du site et puis je les ai recopié ce matin directement à l’aide de yoast SEO.

    Mes problèmes sont que lorsque je rentre la commande site:https://simonchefdor.fr j’ai les résultat de mon site avant refonte, j’ai supprimer mon “http” sur search console et ajouter ma nouvelle propriété “https” seulement hier, dois-je donc attendre afin que ces problèmes soit résolus ?

    J’ai un autre problème mes meta ne s’affichent pas lors la requête de mon nom+prénom sur google, j’ai ceci : “Il semble que ce que vous cherchez est introuvable. Essayez avec une recherche. Recherche pour : Recherche pour : Catégories. Aucune catégorie …” .

    Mon site a été créé uniquement avec le plugin revolution slider et je conçois que ce n’est pas forcement bon pour le référencement de tout construire avec ce plugin, mais je ne souhaite pas forcement avoir “une bête de référencement” mais uniquement régler ces problèmes.

    Dans l’attente de votre réponse,

    bonne journée.

     

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.