Problème affichage – Thème SIRAT

  • WordPress :5.2
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2279195
    Ne0x13
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : SIRAT
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : esfos.com

    Problème(s) rencontré(s) :

    Je n’ai plus aucune image du site qui s’affiche correctement. Donc en gros (logo Recherche, logo facebook, le scroll ou autres)

    Je ne sais pas si j’ai fait une mauvaise manipulation dans mon thème enfant, même si c’est arrivé du jour au lendemain.

    Merci de votre aide !

    C’est mon 1er site, donc soyez sympa.

    #2279324
    Hervel
    Participant
    Maître WordPress
    30257 contributions

    Bonjour,
    Le questionnaire est à peine renseigné, version de WordPress, version de PHP ? Plugins installéq ?

    Si vous remettez le thème parent pareil ?

    Si oui, vous venez de modifier votre thème enfant ?

    #2279728
    Ne0x13
    Participant
    Initié WordPress
    4 contributions

    Désolé !

    Extensions en place : Akismet Anti-Spam, Classic Editor, Contact Form 7, Google XML Sitemaps, Score n’co Widget, SportsPress, TC Logo Slider, TinyMCE Advanced, WooCommerce, WP Club Manager, WP Logo Showcase Responsive Slider,WP Mail SMTP, WP Reset, Yoast SEO

    Nom de l’hébergeur : o2switch

    Oui j’ai la même chose avec le thème parent.

    Comment ça ? J’ai modifié des choses depuis mais quand j’ai remarqué le problème j’avais rien touché. J’ai cru a un défaut mais après mise a jour du thème rien ne bouge.

    Merci de ton aide.

    • Cette réponse a été modifiée le il y a 2 weeks et 1 jour par  PhiLyon.
    #2279741
    Hervel
    Participant
    Maître WordPress
    30257 contributions

    Bonjour,
    Avec toutes ces balises, j’ai du mal comprendre votre configuration.

    Je demandais juste si les problèmes étaient survenus à la suite d’une manipulation sur votre thème enfant, c’est tout.

    Vous dites que non, et pareil avec le thème parent.

    Avec un autre thème pareil ?

    #2280142
    Ne0x13
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Oui ça marche avec un autre thème logo + lien

    Pour moi ça vient du thème.

    Thème enfant ou Thème SIRAT de base = même combat.

    #2280176
    Hervel
    Participant
    Maître WordPress
    30257 contributions

    Bonjour,
    Ce sont les icônes de FontAwesome qui ont disparu.

    Il faudrait activer le certificat SSL (chez votre hébergeur) et que votre site soit sous HTTPS.

    https://wpmarmite.com/wordpress-https/

    Votre version PHP ??

    #2280549
    Ne0x13
    Participant
    Initié WordPress
    4 contributions

    Désolé,

    Ma version PHP : 7.3

    J’ai activé le site HTTPS, mais rien ne change.

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.