Problème affichage site suite à changement DNS

  • WordPress :4.9.8
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2208429
    Julien07
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : Astra
    • Extensions en place : Elementor
    • Nom de l’hébergeur : OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Suite à un changement de DNS (ceux de cloudflare pour revenir à ceux de OVH), certains éléments de la mise en page de mon site (couleurs, images etc) ont disparus. Est-ce que cela peut-être dû aux changements des DNS ? (sachant que mon site fonctionne). Lorsque j’ouvre l’éditeur d’Elementor, la mise en page est bonne, mais en front cela ne va pas.

    J’ai aussi gratté plus tôt dans la journée à la base de données, cependant j’ai par la suite réinstallé une version antérieure de la base de données, quand tout fonctionnait bien, donc je ne pense pas que ça vienne de là.

    En vous remerciant par avance.

     

    Edit : Petit détail, quand j’essaie de faire la mise à jour de Elementor, j’ai cette erreur :

    La mise à jour a échoué : Informations de connexionPour lancer la requête demandée, WordPress a besoin d’accéder à votre serveur web. Veuillez saisir votre identifiant FTP pour continuer. Si vous ne vous souvenez pas de votre identifiant, vous devriez contacter votre hébergeur. Nom de l’hôte : Identifiant FTP Mot de passe FTP Le mot de passe ne sera pas stocké sur le serveur. Type de connexion FTP FTPS (SSL) Annuler {« success »:true, »data »:{« update »: »plugin », »slug »: »elementor », »oldVersion »: »Version 2.0.14″, »newVersion »: »Version 2.2.1″, »plugin »: »elementor\/elementor.php », »pluginName »: »Elementor »}}

    • Ce sujet a été modifié le il y a 6 months et 1 week par  Julien07.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.