[Résolu] problème activation woocommerce

  • WordPress :5.2
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2287194
    info@bethaniaswiss.ch
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • WordPress version 5.3
      Thème actuel : Sydney (version 1.55)
      Extension actuelle : Hyyan WooCommerce Polylang Integration (version 1.4.3)
      PHP version 7.1.33

    Problème(s) rencontré(s) :

    j’ai voulu faire la mise a jour de woocommerce  et maintenant impossible d’activé l’extension,

    si je vais dans mes extension et que je clique sur activé voici les problèmes rencontré
    <div class=”error”>

    WooCommerce Customizer is inactive as it requires WooCommerce. Please activate WooCommerce version 3.0.9 or newer »

    </div>
    <div class=”error”>

    WooCommerce PDF Invoices & Packing Slips requiert WooCommerce pour être installé et activé !

    </div>
    <div class=”error fade”>

    ATUM requires WooCommerce to be activated

    </div>
    <div class=”error”>

    The WooCommerce Admin feature plugin requires WooCommerce 3.6 or greater to be installed and active.

    </div>
    <div class=”error”>

    WooCommerce Colors depends on the last version of WooCommerce 2.3 or later to work!

    </div>
    <div class=”error”>

    YITH WooCommerce Quick View is enabled but not effective. It requires WooCommerce in order to work.

    </div>
    <div class=”error”>

    WP Menu Cart could not detect an active shop plugin. Make sure you have activated at least one of the supported plugins. Hide this notice

    </div>
    pourriez vous m’aider ?

     

    merci beaucoup !

     

    Didier

    #2287199
    Joss47
    Modérateur
    Maître WordPress
    4711 contributions

    Bonjour

    Désactive toutes les extension et tente d’activer WooCommerce.

    #2287205
    info@bethaniaswiss.ch
    Participant
    Initié WordPress
    3 contributions

    merci pour ta réponse ! j’ai essayé et quand je recherche l’extension woocommerce elle a disparu! du coup j’ai voulu la retelecharger et il me dis que le dossier existe déjà…

    as tu une autre idée ?

     

    merci

    #2287213
    Joss47
    Modérateur
    Maître WordPress
    4711 contributions

    Passer via le FTP supprimer le dossier WooCommerce et réinstaller WooCommerce

    #2287224
    info@bethaniaswiss.ch
    Participant
    Initié WordPress
    3 contributions

    merci !!!!! problème résolu!!

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.