Proble avec Polylangue ?

  • WordPress :5.2
  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 60)
  • Auteur
    Messages
  • #2293366
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    J’ai vu que vous aviez mis les deux langues sur la page d’accueil.
    Dans Tempera Settings > Page de présentation, lignes : slides, juste 2 minutes, essayer de remettre Jacuzzi pour voir si la page d’accueil revient comme avant.
    Dommage que votre capture d’écran ne montre pas la partie slides.
    Désolé, je ne sais pas ou est l’accès en VF ou VUK pour la homepage.

    #2293373
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    ca j’ai fait qd j’avais trouvé un coin ou il y avait jacuzzi sur un “permalien” (je ne sais ce que c’est)et j’avais mis Spa. la page avait juste disparue alors. J’ai remis jacuzzi (qui doit donc encore y être sur cet url permalien) et la page est revenue

    Pour les slide j’avais aussi essayé mais sans succès. depuis, j’ai modifié le texte de ces slides pour les mettre en 2 langues puisque je n’ai pas trouvé ou était le bug et ou était chk version….

    En attendant de trouver comment on accede aux versions UK et VF sur la page d’accueil, par hasard, j’ose une autre question…

    Avant mes manip, le bandeau Vert qui héberge les onglets (accueil/photo/Tarif/ Spa/Contact et les 2 petits drapeaux, faisait env 1cm de hauteur et se terminait a droite par la petite loupe “search”. tout d’un coup le “search s’est mis sur une 2eme ligne qui a pour effet de cacher en partie le haut des slides. Sauriez vous comment remonter ce “search avec loupe” au même niveau que les onglets et réduire la hauteur de ce bandeau vert à sa hauteur initiale?

     

    Cordialement

    #2293379
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    -Le permalien est la fin de l’url d’une page ou d’une article.
    Dans Réglages puis Permaliens,  on a plusieurs choix, Simple, Titre de la publication, Numérique, Mois et titre, Date et Titre, Structure personnalisée.

    -Là où vous avez changé pour les slides, par d’indication pour le choix de la langue ?
    http://tuic-ecole85.fr/wp-content/uploads/2015/06/WP-Theme-Tempera.pdf

    – Le bandeau vert, c’est le menu principal,  on modifie les liens dans Apparence puis Menu.
    https://www.cryoutcreations.eu/wordpress-tutorials/how-to-use-a-custom-menu-in-your-wordpress-website

    Là, il est tard, je regarderai demain pour comprendre le problème de cette 2e ligne.
    Juste dans Layout Settings, vous avez mis quelle largeur totale ?
    Vous avez modifié la police d’écriture ? La taille de l’écriture ?
    Bonne soirée

    #2293444
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    Hervel,

    Juste un mot pour vous dire de ne pas passer de temps sur la barre verte. J’ai ce matin raccourcis ce qu’il y avait dans les onglets et c’est redevenu normal. Je ne comprends pas pourquoi ça avait changé car je n’avais pas touché au préalable a ce menu. C’est ces trucs qui se passent en informatique qui me glacent et me paniquent. Mais bon, là ce sujet est ok et merci d’avoir prévu de regarder.

    Je reste maintenant encore avec mon pb de VF et VUK sur les bras. J’espère que quelqu’un saura m’aider.

    En tous cas merci infiniment pour votre temps et votre aide.

    #2293453
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    Bonjour,
    Vous avez mis 17 px pour la taille de la police d’écriture dans le menu, alors que d’origine c’est 14 px, c’est grand.
    Je vois que le menu utilise la police d’écriture “Quattrocento Sans”, une police que je ne trouve pas dans les options de Tempera.
    Comment l’avez-vous eu ?

    Je viens d’installer Polylang en local, vous avez pris “en_GB” ?
    Mais je ne sais pas comment vous avez créé votre slider en page d’accueil.
    Vous n’avez pas mis de capture d’écran de cette partie.

    Dans Widget c’est la partie Colonne page de présentation.

    #2293519
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    @leclosgeraldy ,
    Dans votre tableau de bord, vous avez l’onglet Langues, cliquer dessus puis cliquer sur Traductions des chaînes.
    Il y a une partie qui concerne les slides.
    Regarder si vous ne retrouvez pas le texte de votre slider.
    Un pdf à télécharger fourni par CryoutCreations
    http://plugins.svn.wordpress.org/polylang/doc/polylang-getting-started.pdf

    Au niveau de l’ordre des langues :
    Français 0
    English 1

    #2293536
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    Tout d’abord, merci pour votre ténacité pour m’aider ! sincèrement tres appréciable. Je suis allé là ou vous dites au début mais qd je changeais les mots, cela se mettait uniquement en Français. L’anglais ne se changeait pas si ce n’est en se mettant en français 🙁

    Je pourrais réessayer, mais j’ai la trouille que ce que j’ai fait (a savoir bricoler pour que ça soit lisible) ne soit annulé. je suis tellement nul en informatique ! mais bon, peut être j’essaye demain et vous dirais alors. Merci encore.

     

    Ps : Savez-vous si goolgle pénalise le ranking pour des pages bi-lingue comme ce que j’ai “bricolé” ?

     

    Cordialement

    #2293539
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    Avant de poster mon message, j’ai fait la manipulation en local.
    La langue par défaut du site est le français, donc tout ce que j’ai traduit en français et en français.
    Dès que j’ajoute à la fin de l’url /en/ je vois le texte du slider être en anglais, ainsi que le texte en dessous.

    L’ordre des langues est bon ?

    Tout a été de travers du moment que vous avez changé jacuzzi en Spa dans la page de présentation.
    Pouvez-vous faire une capture d’écran où vous avez fait le changement ? Pour qu je puisse voir où le mot Spa est, Merci

    Le souci de langue n’est que sur votre page d’accueil, les autres pages sont en français et en anglais.
    Il y a que votre page d’accueil qui peut descendre dans les résultats de recherche de Google.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2293554
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    Alors,

     

    la ou j’ai mis spa a la place de jacuzzi au départ et qui a tout chamboulé est sur la 2eme image “slider” jointe

    ensuite ce que j’ai fait sur “chaine de langue (voir 1ere image) c’est de mettre en anglais la ou il y a le texte a droite de la ligne english et j’ai mis enregistrer les modifs, mais hélas, ça ne marche pas, le texte reste dans les 2 langues, que ça soit en FR ou en UK. Et pourtant ça avait marché il y a qq année qd le type m’a aidé a faire mais plus là !:-(

     

    je me sens total largué !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2293560
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    Ps : Je ne sais pas si cela se fait, (et mes excuses si ce n’est pas la pratique)  mais est-il possible que je vous joigne au téléphone demain matin par exemple ?

     

    cordialement

    #2293563
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    Vous avez modifié dans la partie Texte du slider.
    Et vous avez remplacé jaccuzzi par spa dans traduction de chaînes ?

    L’aide ne se fait que sur le forum, on est des bénévoles.

    #2293569
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    j’ai d’abord remplacé dans le texte du slider. Puis qd je me suis mis sur mon site et que j’ai vuque la VUK était passée en Français, je suis allé sur chaine des langues et tenté de mettre en face de la ligne English, le texte en Anglais puis j’ai clické sur enregistrer les modifs mais rien ne s’est passé. Depuis j’ai mis en bi-lingue pour qu’au moins les anglophones puissent lire mais j’aimerai rendre a mon site sa forme originale avec une page d’accueil en FR et une en UK.

     

    Ps : je sais que vous êtes bénevoles et suis admiratif devant ce que vous faites pour aider !

     

    cdlt

    #2293649
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

     

    J’ai repensé a vos questions d’hier :

    Ce que j’ai d’abord fait est d’aller sur slides et j’ai changé partout ou je voyais “jacuzzi” par spa. Mais sur slides, il n’y a pas d’onglet ou de choix de langue (ou j’ai pas vu. Et c’est bien là le pb car quand j’ai “enregistré les modifs”, elles se sont mises pour les 2 versions. Alors je suis allé vers “chaine des langues” mais j’ai beau eu mettre en face de la ligne english, un texte en anglais, celui-ci ne se changeait pas sur le site. Je ne sais s’il y a un bug sur cette chaine de langue ou s’il y a un moyen de voir slide en VUK et VF, mais mon pb est bien celui-la.

    Cdlt

    #2293667
    Hervel
    Participant
    Maître WordPress
    30687 contributions

    Bonjour,
    Faites les 4/5 mises à jour que vous avez.

    Pour les slides, la version VF et VUK se fait au niveau de l’option traduction de chaînes .
    Et non dans Pages Présentation puis option Diapositives.
    Il faut supprimer votre système bi-lingue que vous venez de mettre en place.

    Dans Diapositives, tout mettre en anglais

    La traduction en français se fera là

    #2293680
    leclosgeraldy
    Participant
    Initié WordPress
    30 contributions

    je ne comprends pas bien ? excusez moi si je pose des questions betes mais encore une fois je suis totalement nul dans le domaine :

    Pourquoi mettre le texte de mes slides (diapo) en Anglais puis traduire dans Chaine des langues en français ? Pourquoi ca marcherait alors que l’inverse ne marche pas ?

    Par ailleurs, pourquoi dites vous de supprimer le bilingue ? Car en attendant, les anglophones peuvent lire. Bien sur si je retrouvais mes 2 langues j’ôterai le bilingue.

    Cdlt

     

     

15 sujets de 16 à 30 (sur un total de 60)
  • Vous devez être connecté pour répondre à ce sujet.