Probème de <span style="font-size: 16px;">(<a href="https://wpfr.net/mon-compte"">Créer un compte</a>)</span> </h1> <div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"> <a href="https://wpfr.net/" class="bbp-breadcrumb-home">Accueil</a> <span class="bbp-breadcrumb-sep">›</span> <a href="https://wpfr.net/support/" class="bbp-breadcrumb-root">Forums</a> <span class="bbp-breadcrumb-sep">›</span> <a href="https://wpfr.net/support/forum/support-de-wordpress/" class="bbp-breadcrumb-forum">WordPress</a> <span class="bbp-breadcrumb-sep">›</span> <span class="bbp-breadcrumb-current">Probème de <TITLE></span> </div> </div> </div> </div> </header> <div class="entry-content"> <div class="container"> <div id="bbpress-forums" class="bbpress-wrapper"> <ul id="topic-info"> <li class="topic-resolved">Statut : non résolu</li> </ul> <div class="bbp-template-notice info"><ul><li class="bbp-topic-description">Ce sujet contient 5 réponses, 3 participants et a été mis à jour pour la dernière fois par <a href="https://wpfr.net/support/utilisateurs/super69/" title="Voir le profil de super69" class="bbp-author-link"><span class="bbp-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8f16c2c069b4c8ac8eca4ce71fa43e74?s=28&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fedinburgh-wapuu-64.png&r=g 2x' class='avatar avatar-14 photo' height='14' width='14' decoding='async' data-lazy-src="https://secure.gravatar.com/avatar/8f16c2c069b4c8ac8eca4ce71fa43e74?s=14&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fedinburgh-wapuu-64.png&r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/8f16c2c069b4c8ac8eca4ce71fa43e74?s=14&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fedinburgh-wapuu-64.png&r=g' srcset='https://secure.gravatar.com/avatar/8f16c2c069b4c8ac8eca4ce71fa43e74?s=28&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fedinburgh-wapuu-64.png&r=g 2x' class='avatar avatar-14 photo' height='14' width='14' decoding='async'/></noscript></span><span class="bbp-author-name">super69</span></a>, le <a href="https://wpfr.net/support/sujet/probeme-de/#post-777049" title="Répondre à : Probème de <TITLE>">il y a 13 années</a>.</li></ul></div> <div class="bbp-pagination"> <div class="bbp-pagination-count">6 sujets de 1 à 6 (sur un total de 6)</div> <div class="bbp-pagination-links"></div> </div> <ul id="topic-496373-replies" class="forums bbp-replies"> <li class="bbp-header"> <div class="bbp-reply-author">Auteur</div><!-- .bbp-reply-author --> <div class="bbp-reply-content">Messages</div><!-- .bbp-reply-content --> </li><!-- .bbp-header --> <li class="bbp-body"> <div id="post-496373" class="bbp-reply-header"> <div class="bbp-meta"> <span class="bbp-reply-post-date">17 juin 2011 à 11 h 01 min</span> <a href="https://wpfr.net/support/sujet/probeme-de/#post-496373" class="bbp-reply-permalink">#496373</a> <span class="bbp-admin-links"></span> </div><!-- .bbp-meta --> </div><!-- #post-496373 --> <div class="loop-item-0 user-id-123728 bbp-parent-forum-446436 bbp-parent-topic-446436 bbp-reply-position-1 odd post-496373 topic type-topic status-publish hentry"> <div class="bbp-reply-author"> <a href="https://wpfr.net/support/utilisateurs/romref/" title="Voir le profil de romref" class="bbp-author-link"><span class="bbp-author-avatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/da8a7f9d496ca72ac500e01b4780f6bc?s=160&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fbasile-wapuu-128.png&r=g 2x' class='avatar avatar-80 photo' height='80' width='80' decoding='async' data-lazy-src="https://secure.gravatar.com/avatar/da8a7f9d496ca72ac500e01b4780f6bc?s=80&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fbasile-wapuu-128.png&r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/da8a7f9d496ca72ac500e01b4780f6bc?s=80&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fbasile-wapuu-128.png&r=g' srcset='https://secure.gravatar.com/avatar/da8a7f9d496ca72ac500e01b4780f6bc?s=160&d=https%3A%2F%2Fwpfr.net%2Fwp-content%2Fplugins%2Fwapuuvatar%2Fdist%2Fbasile-wapuu-128.png&r=g 2x' class='avatar avatar-80 photo' height='80' width='80' decoding='async'/></noscript></span><span class="bbp-author-name">romref</span></a><div class="bbp-author-role">Membre</div> <div class="bbp-author-rank">Initié WordPress</div><div class="bbp-author-count">20 contributions</div> </div><!-- .bbp-reply-author --> <div class="bbp-reply-content"> <p>Bonjour,</p> <p><b>Ma configuration WP actuelle</b><br /> <b>– Version de WordPress</b> : dernière<br /> <b>– Version de PHP/MySQL</b> :<br /> <b>– Thème utilisé</b> : Quest<br /> <b>– Extensions en place</b> : All in one SEO Pack<br /> <b>– Nom de l’hebergeur</b> : Azylis<br /> <b>– Adresse du site</b> : <a href="http://blog.jmj-peugeot.com" rel="nofollow">http://blog.jmj-peugeot.com</a></p> <p><b>Problème(s) rencontré(s)</b> :</p> <p>J’utilise all in one seo pack pour réécrire les <title> de mes pages correctement.</p> <p>Dans les configuration du plugin, j’ai ceci :<br /> <b><br /> Post Title Format: %post_title%</b></p> <p>Ce qui devrait me générer des qui contiennent seulement le titre de l’article en question.</p> <p>Si je prend l’article ayant pour titre « Mise en ligne du site internet JMJ PEUGEOT », le de cet article devrait donc être : <b>« Mise en ligne du site internet JMJ PEUGEOT »</b></p> <p>Pourtant, j’obtiens ce : « Mise en ligne du site internet JMJ PEUGEOT<b>JMJ Peugeot – Le Blog</b> » (vous pouvez <a href="http://blog.jmj-peugeot.com/mise-en-ligne-du-site-internet-jmj-peugeot/" class="bbcode_url" rel="nofollow">le constater vous même)</a></p> <p><b>« JMJ Peugeot – Le Blog »</b> étant le titre de mon blog, pourquoi ce titre remonte t-il (sans espace) dans les de mes pages ?</p> <p>J’ai déjà mis en place pas mal de blog wordpress (avec all in one seo pack) mais je n’ai jamais rencontré ce problème 😕</p> <p>Merci d’avance pour vos pistes !

#777045
Pierre Mouret
Participant
Initié WordPress
5 contributions

Bonjour,

ça pourrait venir d’une extension ou du thème ?
peut-être une piste dans ton code-source :

<!-- All in One SEO Pack 1.6.13.3 by Michael Torbert of Semper Fi Web Design[418,498] -->


<!-- /all in one seo pack -->

#777046
romref
Membre
Initié WordPress
20 contributions

Bonjour Pierre,

je ne comprend pas en quoi ce bout de code pourrait faire remonter le titre du blog dans mes ?</p> <p>Dans tous le cas, ça fait un moment que je cherche (je suis allez fouiller dans tous les fichiers relatifs aux ) et impossible de trouver.</p> <p>Je vais réécrire manuelle chaque plutôt que d’automatiser la chose, ça ira plus vite d’autant que ce blog ne contiendra pas une tonne d’article.</p> <p>Merci en tout cas

#777047
Pierre Mouret
Participant
Initié WordPress
5 contributions

Oui, c’est sûr, désolé, j’ai raté la balise title !

#777048
Pierre Mouret
Participant
Initié WordPress
5 contributions

par contre j’ai installé ton thème sur un blog de test et c’est en l’activant que le nom du site est ajouté au titre html de l’article!
Il doit y avoir un paramètre seo dans les fonctions du thème.

dans functions.php à la ligne 97 :

$title .= get_bloginfo( ‘name’, ‘display’ );

il faut virer ou mettre cette ligne en commentaire :

/*modifié par moi!    $title .= get_bloginfo( ‘name’, ‘display’ );*/

#777049
super69
Membre
Chevalier WordPress
325 contributions

C’est possible d’avoir un screen de la configuration du plugin de SEO ?

Merci par avance

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.