« previous » et « next » sous miniature et article similaire (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2412223
    lecarrebio
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4.26
    • Thème utilisé : Blocsky
    • Extensions en place : WooLentor, Elementor, Stripe, Boxtal,
    • Nom de l’hébergeur : Hostinger
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour, je retrouve « article similaire » sur mes pages produits (cf doc 1), sauf que je n’ai aucun widget d’Elementor sélectionné pour le faire apparaitre. J’ai vérifié dans mon template builder (avec WooLentor) il n’y a rien. Comment je peux supprimer cette info ?

    Autre question cf doc 2 en PJ. J’ai les mentions previous et next qui sont apparus sous les miniatures. Cela permet de faire défiler les photos, or je n’en ai pas besoin. Comment les faire disparaitre ?

    Merci,

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2412258
    Domov
    Participant
    Initié WordPress
    30 contributions

    Bonsoir si ce n’est pas dans le template, peut être que c’est une option à désactiver dans le thème builder.
    Sinon tu passes par du CSS en cherchant la bonne classe avec F12 ou click droit -> inspecter :

    .class {
        display: none;
    }

    #2412261
    Li-An
    Modérateur
    Maître WordPress
    26511 contributions

    Bonjour, c’est Blocksy. Apparence>Personnaliser>Publications uniques>Publications connexes

    #2412333
    lecarrebio
    Participant
    Initié WordPress
    19 contributions

    @Li-an, ça n’a pas fonctionné.


    @Domov
    , est-ce que tu peux me détailler un peu plus la procédure à suivre ? Je t’ai mis une capture d’écran de ce que je vois.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2412335
    Li-An
    Modérateur
    Maître WordPress
    26511 contributions

    Pour previous et next – mais ça me parait étrange que ça vienne du thème qui est traduit, c’est éventuellement Navigation entre les publications

    Mais juste le cacher est une solution quelque peu bancale puisque l’appel au code existe toujours et il serait plus judicieux de le désactiver complètement. Faites un test en désactivant toutes les extensions pour voir si ça ne vient pas d’un élément étranger.

    #2412336
    lecarrebio
    Participant
    Initié WordPress
    19 contributions

    @Li-an, navigation entre les publications ça ne fonctionne pas non plus, ni la désactivation des plug-in. J’ai forcément fait un mauvais changement dans apparences > personnaliser, mais j’ai tout passé en revu et rien ne change

    #2412337
    Li-An
    Modérateur
    Maître WordPress
    26511 contributions

    Il existe des extensions pour remettre à zéro les options de personnalisation. Mais Blocksy est bien fait et il ne va pas vous afficher un truc qui n’a pas été activé. Vous avez bien nettoyé le cache de votre navigateur ?

    #2412350
    ferman
    Participant
    Maître WordPress
    5242 contributions

    Bonjour,

    Dans votre cas:  .class = .flex-direction-nav donc le code CSS devient:

    .flex-direction-nav {
        display: none;
    }

    A copier/coller dans les CSS additionnelles du thème.

    • Cette réponse a été modifiée le il y a 1 semaine et 1 jour par ferman.
    #2412710
    lecarrebio
    Participant
    Initié WordPress
    19 contributions
    Cette réponse a été marquée comme privée.
    #2412712
    Li-An
    Modérateur
    Maître WordPress
    26511 contributions

    Ah mais ce ne sont pas les billets relatifs du blog, ce sont les articles relatifs de la boutique WooCommerce. Il faut que vous regardiez https://thibautsoufflet.fr/blog/retirer-produits-apparentes-woocommerce/

    #2412722
    lecarrebio
    Participant
    Initié WordPress
    19 contributions

    @Li-An, désolée je débute … J’ai essayé mais ça n’a rien changé

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.