Prbleme installation automatique WP 2.9.1 (Créer un compte)

  • Statut : non résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #477564
    Djibs
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle WP fr 2.9
    – Version de WordPress : 2.9
    – Thème utilisé : NeoEase
    – Extensions en place :
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://phone-google.com

    Problème(s) rencontré(s) :

    En cliquant sur mise à jour automatique en FR, voici l’erreur qui s’affiche:

    Fatal error: Out of memory (allocated 32243712) (tried to allocate 2836679 bytes) in /homepages/1/d312302640/htdocs/wp-includes/http.php on line 1370

    Merci d’avance pour votre aide

    #707985
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    bonjour,

    essayer l’installation manuelle.

    #707986
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    Et vérifiez que vous êtes en php5

    #707987
    Anonyme
    Inactif
    Initié WordPress
    21 contributions

    Comment fait-on pour faire l’installation manuelle.

    As-tu un lien vers un tuto?

    Merci

    #707988
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    j’en parle sur le forum de ce blog,sujet épinglé
    http://www.videonoob.fr/5-tutoriel-installer-wordpress.html

    #707989
    Anonyme
    Inactif
    Initié WordPress
    21 contributions

    Merci pour le lien?

    j’ai crée le .htacces pour le php5

    #707984
    Anonyme
    Inactif
    Initié WordPress
    21 contributions

    Je viens de trouver la solution:

    1. changer la langue de votre WordPress, dans le fichier wp-config.php mettre : define (‘WPLANG’, ‘en_US’);

    2.Ensuite, faire la mise à jour automatique en anglais.

    3. re-modifier le fichier wp-config.php mettre : define (‘WPLANG’, ‘fr_FR’);

    enjoy!!

    #707983
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    ?????
    C’est une première ça.

    résolu alors ?

    #707990
    Sagittarius
    Membre
    Initié WordPress
    25 contributions

    Pour mon installation, j’ai toujours, comme pour la 2.9, leworkaround à appliquer pour le fichier http.php.

    Sinon, le passage en 2.9.1 fonctionne.

    #707991
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    vous utilisez un plugin login-lockdown qui n’a été testé sous WP 2.9

    #707992
    Anonyme
    Inactif
    Initié WordPress
    21 contributions

    Oui la petite manip marche très bien, je viens de la tester

    #707993
    Sagittarius
    Membre
    Initié WordPress
    25 contributions
    Lupi wrote:
    vous utilisez un plugin login-lockdown qui n’a été testé sous WP 2.9

    En effet. Merci pour cette information.
    Reste à savoir si je le désactive.

    #707994
    Anonyme
    Inactif
    Initié WordPress
    21 contributions

    oui ma solution a marché

    #707995
    runraid
    Membre
    Initié WordPress
    10 contributions

    Merci Djib’s pour l’astuce du changement (temporaire) de langue !

    Je ne pouvais pas migrer en 2.9.2 (Fatal Error) et en changeant la langue dans wp-config.php, impeccable 😕

    Je n’avais encore eu aucun problème de mise-à-jour jusqu’à cette 2.9.2 :rolleyes:

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.