Pourquoi ma BDD est si lourde ? (Créer un compte)

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #478056
    titifrim
    Membre
    Padawan WordPress
    74 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.9.1
    – Thème utilisé :
    – Extensions en place : Askimet, Audio Player, Contact Form 7, Private WordPress, WordPress Database Backup, wordtube, WP-cufón, WP-pngfix, WP super cache
    – Nom de l’hebergeur : 1and1
    – Adresse du site :

    Je me rends compte que la ligne “POSTS” dans le tableau de bord MySQL est rendue à 78mo ce qui est énorme !!! Qu’est-ce qui peut bien peser aussi lourd ? Il est vrai qu’il y a pas mal de texte dans chacune des pages mais tout de même… L’insertion d’images via l’admin de wordpress participe-t-elle à l’incrémentation considérable du poids des tables ? Merci d’avance…

    #710401
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    J’ai bien une idée, mais comme tu as shunté toutes les questions posées sur ta config qui sont là pour nous aider à te répondre, et qu’en fonction de ces questions mon idée peut être totalement fausse, je la garderai pour moi.

    #710402
    titifrim
    Membre
    Padawan WordPress
    74 contributions

    Oui c’est vrai désolé… je suis sur la version 2.9.1 (le problème était déjà présent avec la version précédente 2.9) et le site est hébergé chez 1and1. Les extensions utilisées sont : Askimet, Audio Player, Contact Form 7, Private WordPress, WordPress Database Backup, wordtube, WP-cufón, WP-pngfix, WP super cache. Voilà et toutes ne sont pas activées (bien évidemment ça ne change rien).

    #710403
    Li-An
    Modérateur
    Maître WordPress
    23917 contributions

    Ça peut être un plugin qui perd les pédales. J’ai lu un truc comme ça sur le Web il y a peu. Il rajoute en boucle des trucs inutiles.

    #710404
    Lumiere de Lune
    Participant
    Maître WordPress
    19378 contributions

    Option 1 ; tu n’as pas désactivé la gestion des révisions
    (à faire dans le wp-config)

    fais donc une sélection sur ta table, avec le statut “revision”

    #710405
    titifrim
    Membre
    Padawan WordPress
    74 contributions
    Lumière de Lune wrote:
    Option 1 ; tu n’as pas désactivé la gestion des révisions
    (à faire dans le wp-config)

    fais donc une sélection sur ta table, avec le statut “revision”

    Effectivement, ça je ne l’ai pas fait et procède à la modification immédiatement. Merci 😉

    #710406
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    je préfère faire une nettoyage avec wp-optimize que désactivé la gestions des révisions,il suffit d’avoir une coupure de ligne,d’un plantage pour perdre l’article qu’on est en train d’écrire.

    #710407
    titifrim
    Membre
    Padawan WordPress
    74 contributions

    Je ne connaissais pas ce plugin merci je vais tester.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.