Posts dans la BDD mais invisibles (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #450422
    matmuth
    Membre
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :2.0.5
    – Thème utilisé : Almost spring
    – Plugins en place :
    – Nom de l’hebergeur :Free

    Problème(s) rencontré(s) : Certains posts ont disparus

    Salut à tous,

    J’ai créé mon blog il y a quelques semaines et mes premiers posts ne s’affichent plus.

    J’ai vérifier les paramétrages (enfin je pense).

    Une chose m’étonne c’est qu’ils apparaissent bien dans la BDD.

    Si quelqu’un avait une idée çà m’arrangerait bien.

    Merci d’avance

    #591130
    damino
    Participant
    Maître WordPress
    1243 contributions

    Et tes posts s’affichent-ils dans ton interface administration ?

    #591131
    matmuth
    Membre
    Initié WordPress
    6 contributions

    Salut,

    Et non c’est bien çà le problème.Ils n’apparaissent nulle part dans l’interface wordpress alors qu’ils sont bien présents dans la base de données avec les bonnes valeurs

    #591132
    damino
    Participant
    Maître WordPress
    1243 contributions

    Et il n’y a eu aucun « évènement » qui serait susceptible d’expliquer cela ?
    Bizarre bizarre … As tu réparé/optimisé ta base de données (à tous hasard) ?

    #591133
    AmO
    Participant
    Maître WordPress
    4449 contributions

    Tu n’a pas switcher vers WP 2.1 ?

    Réupload ton installation de WP au pire!

    #591134
    matmuth
    Membre
    Initié WordPress
    6 contributions

    salut et tout d’abord merci pour vos réponses.

    Tout d’abord je n’ai pas touché à ma base de données, je ne vois aucun évènement non plus qui aurait été susceptible de créer ce problème à moins que.
    J’ai supprimer un auteur qui, il me semble, était le rédacteur des posts.
    Quand j’ai vu qu’ils ne s’affichaient plus je suis allé dans la base de données et j’ai réaffecté à la mano les posts à un autre auteur mais çà n’a rien changé 😕
    Peut être que le souci vient de cette manip ?

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.