[Résolu] Porblème pour écrire dans la description courte du produit (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2432056
    lgassn15
    Participant
    Initié WordPress
    33 contributions

    Bonjour,
    <div id= »fwf_content »>Ma configuration WP actuelle :

    • – Version de WordPress : 6.1.1
    • – Version de PHP/MySQL : 7.4.33 / 10.5.17
    • – Thème utilisé : Flatsome Child
    • – Extensions en place : Captcha Bank (4.0.36), Cart Product Feed Additional Product Fields (1.1.3), Colissimo shipping methods for WooCommerce (1.7.3), Coming Soon Page, Maintenance Mode, Landing Pages & WordPress Website Builder by SeedProd (6.15.6), Forum_wordpress_fr (4.2), iThemes Security (8.1.3), LiteSpeed Cache (5.3), Mailchimp for WooCommerce (2.7.6), MIMO Woocommerce Order Tracking (1.0.2), PayZen for WooCommerce (1.10.2), Product Feed on WooCommerce for Google, Awin, Shareasale, Bing, and More (3.5.6), Really Simple SSL (6.0.11), Redirection (5.3.5), Site Kit by Google (1.88.0), TablePress (1.14), WooCommerce (7.1.0), WooCommerce Brands Addon (1.2.8), WooCommerce PayPal Payments (2.0.0), WooCommerce Print Invoices/Packing Lists (3.6.1), WooCommerce Shipping & Tax (2.0.0), WooSidebars (1.4.6), Yoast SEO (19.10)
    • – Adresse du site : https://www.outdoorvalley.fr
    • – Nom de l’hébergeur : LiteSpeed

    </div>
    Problème(s) rencontré(s) :

    Bonjour

    Je viens de faire les MAJ de wordpress, woocommerce et des extensions…
    Lorsque je saisi une nouvelle fiche produit, je ne peux pas écrire de texte dans la description courte du produit avec l’éditeur visuel. Lorsque je clique dans la case pour écrire du texte, le curseur ne s’affiche pas et je ne peux rien écrire.
    Par contre lorsque je passe en éditeur HTML (texte), je peux écrire du contenu. Une fois les modifications enregistrée, ce texte apparait sur le front et si je reviens sur la fiche produit, je peux alors ré-écrire du texte en mode visuel.
    Par contre, si je supprime ce texte totalement, je n’ai plus accès à l’éditeur visuel.
    Ce problème n’était pas présent avant de faire les MAJ. Avez vous une idée d’où cela peut venir ?
    Merci

    #2432216
    Joss47
    Modérateur
    Maître WordPress
    4878 contributions

    Bonjour

    Désactive les extension en rapport avec WooCommerce, puis vois si le soucis est toujours présent.
    Si il n’est plus la alors ré active une par une les extensions et vois celle qui pose le soucis 😉

    #2437706
    lgassn15
    Participant
    Initié WordPress
    33 contributions

    hello

    Je détère le post, juste pour te remercier @Joss47. Effectivement c’était un plugin de suivi d’expédition qui n’avait pas subi de mise à jour depuis 3 ans et qui posait soucis. Je l’ai remplacé et tout fonctionne normalement.

    Merci!

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.