Pop up qui demande de téléchargé un fichier sans extension ?? (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 5 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 17 années et 7 mois.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #449065
    Elyianha
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.4
    – Thème utilisé : theme personne bâtit sur le thème par défaut (bleu)
    – Plugins en place : Custom Smileys,Comment Plugger, Counterize, Naatan.com Useronline
    – Nom de l’hebergeur : http://www.tousleschemins.net »» héberger chez livehost.net

    Problème(s) rencontré(s) :

    j’ai reçue certaine « plaintes » de visiteur de mon blog qui me disait que lorsqu’il allaient sur mon blog ( http://www.tousleschemins.net/ ) une fenetre apparraissait et demandait de sauvegarder ou ouvrir un fichier!

     » you have chosen to open »

    « which is a : application/x-httpd-php
    from http://www.tousleschemins.net »

    … un fichier sans extension, mais quand je l’ouvre avec bloc note, c’est du code PHP..

    Ca ne fait pas cela a tout le monde par contre, mais c’est agaçant, il n’y a pas moyen de lire le blog…
    Ca me faisait cela hier soir, mais pas aujourd’hui.. mais ca le fait encore à d’autre :(

    merci beaucoup!

    #582772
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Vérifie que le CHMOD de ton fichier index.php soit 444

    #582773
    Anonyme
    Inactif
    Initié WordPress
    3 contributions

    ca ne fonctionne pas, mon amie a toujours la « pop up » avec fire fox 2.0 (le même que moi) mais avec explorer semblerait que ca marche!

    #582774
    Anonyme
    Inactif
    Initié WordPress
    3 contributions

    Quand j’ouvre le fichier avec note pad, il y est écrit :

    <?php
    /* Short and sweet */
    define(‘WP_USE_THEMES’, true);
    require(‘./wp-blog-header.php’);
    ?>

    #582775
    AmO
    Participant
    Maître WordPress
    4447 contributions

    C’est normal^^
    C’est un pb de configuration serveur et non de wordpress si tu veux mon avis 😉

    Pose la question à ton hebergeur !

    #582776
    Anonyme
    Inactif
    Initié WordPress
    3 contributions

    Oh… bon je leur ai déjà demandé, j’attend leur réponse..

    merci 🙂

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.