[Polylang] La page d’accueil utilise “page.php” au lieu de “head-footer” (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2389082
    BenoitAdam
    Participant
    Initié WordPress
    25 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7
    • Thème utilisé : Mesmerize
    • Extensions en place : Polylang, Show Current Template, Elementor
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) :

     

    Bonjour,

     

    J’utilise Polylang mais j’ai un petit souci : J’ai bien défini une page Statique pour l’accueil, mais pour les langues secondaires, le H1 n’est pas affiché au centre de l’image comme en anglais

    Avec “Show Current Template” il semble que je comprenne ce qui se passe : c’est “page.php” qui est utilisé au lieu de “header-footer.php”, ce qui crée cette bizarrerie.

    Je ne sais pas si le problème viens du thème ou de Polylang.

    Si quelqu’un à une solution ou une idée…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2389093
    BenoitAdam
    Participant
    Initié WordPress
    25 contributions

    Resolu.

    J’ai changé le template de la page en “Elementor Full Width” et ça fonctionne.

    #2389129
    Flobogo
    Modérateur
    Maître WordPress
    17765 contributions

    Bonjour,

    Donc, le problème ne venait ni du thème, ni de Polylang, mais de Elementor. 😉

    On peut passer en “résolu” ?

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.