Police pas pris en compte sur l’ensemble du site

  • WordPress :5.2
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2275716
    webmestre1234
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Jupiter
    • Extensions en place : Visual composer
    • Nom de l’hébergeur : OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

     

    Bonjour,

    Je souhaite utiliser la police autoradiographic. Voici mon code css :

    @font-face {
    font-family: ‘Autoradiographic Rg’;
    src: url(‘AutoradiographicRg-Bold.eot’);
    src: url(‘AutoradiographicRg-Bold.eot?#iefix’) format(’embedded-opentype’),
    url(‘AutoradiographicRg-Bold.woff2’) format(‘woff2’),
    url(‘AutoradiographicRg-Bold.woff’) format(‘woff’);
    font-weight: bold;
    font-style: normal;
    }

    Il n’est pas pris en compte sur mon site. J’ai essayé ceci sans succès : body {font-family:’AutoradiographicRg-Bold’ !important ;}

    Quand j’écris ce code, tous les paragraphes sont bien dans cette police : p {font-family:’AutoradiographicRg-Bold’ !important ;}

    Mais j’aimerai que tout le site (paragraphe, titre… tout le texte dans cette police). Je ne trouve pas où est le problème. Ai-je oublié quelque chose? Mon code n’est pas bon?

    Merci par avance !

    Bonne journée

    #2276287
    momofr@free.fr
    Modérateur
    Maître WordPress
    2582 contributions

    Salut, essaye avec des URL en dur vers tes fichiers de police, c’est plus sécure surtout avec Chrome (qui risque de ne pas afficher ta police).

    #2276406
    webmestre1234
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    Merci mais rien ne change.

    #2276407
    momofr@free.fr
    Modérateur
    Maître WordPress
    2582 contributions

    Salut, sans un accès à ton site impossible de t’aider.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.