Podpress : problème de module ? (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #454278
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.2.3
    – Thème utilisé : Prosumer
    – Plugins en place : Podpress 8.2, WordPress.com Stats
    – Nom de l’hebergeur : OVH
    – Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,
    (Je modifie mon post car j’ai plus de détails)

    Je n’arrive pas à faire fonctionner correctement Podpress sur mon site pour la vidéo :
    – fichier vidéo MP4 –> marche pas. Message : “Erreur – problème de module”
    – fichier vidéo .flv. –> vidéo démarre mais pas de preview image (écran noir)
    – fichier vidéo .wmv –> ça marche !
    – fichier audio MP3 –> ça marche bien

    Je ne sais pas si ça a un rapport mais dans le back office Podpress n’arrive jamais à détecter la durée, il indique Unknown.

    J’en arrive à me poser la question : ce plugin est-il compatible avec WordPress v 2.2.3

    Une idée ? Merci !

    #610532
    Ellaurenzovfoot
    Participant
    Chevalier WordPress
    224 contributions

    Sur le site de l’auteur ça a l’air que oui, mais moi même j’ai une erreur fatale à l’activation du plugin, snifff

    #610533
    mrnico
    Membre
    Initié WordPress
    14 contributions

    Essaye avec la version 8.5 de PodPress, j’ai une config proche de la tienne, je n’ai pas de souci avec les vidéos en mp4 (si ce n’est un buffering un peu long).
    Par contre PodPress provoque des conflits avec d’autres plugins…

    #610534
    france-japon.net
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    J’ai le même problème. Lorsque j’insère une vidéo, je n’obtiens qu’un écran noir.

    Configuration:
    Wordpress 2.7
    Podpress 8.8
    (Mais ça le faisait déjà avec les versions précédentes, ça l’a toujours fait)

    Problème visible ici:
    http://france-japon.net/infos/

    Merci pour toute info permettant d’afficher autre chose qu’un écran noir!! 🙂

    Jarga wrote:
    – fichier vidéo .flv. –> vidéo démarre mais pas de preview image (écran noir)

    Je ne sais pas si ça a un rapport mais dans le back office Podpress n’arrive jamais à détecter la durée, il indique Unknown.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.