[Résolu] Poblème taille vignette thumbnail (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2359708
    roseflora
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) : J’ai un problème de taille de vignette depuis plus d’un mois maintenant. Je n’arrive pas à savoir ce qui l’a déclenché, j’ai désactivé mes extensions, rien à faire. Ma page https://www.s-e-v-e.fr/project-type/faune/ devrait ressembler à https://catchthemes.com/demo/clean-portfolio/portfolio/ avec de belles images carrées régulières sur mes pages archives, accueil portfolio…

    J’ai regénéré mes vignettes et c’est là que toutes mes images ont “sauté”, au départ de mon problème seules les images pour les nouveaux ajouts n’étaient aux bonnes dimensions.

    Merci pour votre aide,

    #2359718
    mathieu42
    Participant
    Chevalier WordPress
    133 contributions

    vous utilisez un thème enfant.

    est ce que vous avez un fichier “themes/cleanportfolio-child/template-parts/portfolio/content-portfolio.php” ?

     

    peut être que l’extension Simple Image Sizes à aussi modifié quelque chose, pour vérifier allez sur la page suivante :

    https://www.s-e-v-e.fr/wp-admin/options-media.php

    et ensuite vérifiez que vous ayez ces réglages :

    https://wtf.roflcopter.fr/pics/cKdrjvAu/BYhHTWsh.png

    #2359813
    roseflora
    Participant
    Initié WordPress
    2 contributions

    Bonjour, merci pour votre retour.

    J’ai finalement trouvé, non sans mal! J’ai tout d’abord réalisé que mes images n’étaient pas redimensionnées. Puis j’ai trouvé quelle en était la cause, il s’agissait de l’extension “WP Extra File Types“(pour que WordPress accepte d’autres types de fichiers média) .

    J’étais en bonne voix lorsque j’avais désactivé mes extensions mais il fallait ensuite regénérer mes vignettes.

    Encore merci!

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.