Plus d’affichage d’images et de thème (Créer un compte)

  • WordPress :5.0.3
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2249400
    grag
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle : 5.1

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Radiate Pro
    • Extensions en place : Akismet, BBQ, Classic editor, Events manager, newstatpress, wordfence security, WPedit
    • Nom de l’hébergeur : PHPNET
    • Adresse du site : https://grand-orgue-cathedrale-montpellier.f

    Problème(s) rencontré(s) : depuis la dernière mise à jour de 2 plugins, je n’ai plus d’affichage d’images , ni en frontend ni en backend.

    Ma bibliothèque Médias n’affiche plus d’images seulement les infos,  Les images sont dans des cadres tailles originales, la structure  du théme n’est pas appliquée. cf affichage enregistrement joint.

    J’ai bien accès à l’administration mais aucune image/logo ne s’affiche seulement le nom.

    J’ai d’autre sites sur la même structure  qui fonctionnent normalement.

    J’ai rechargé WP par FTP, j’ai réinstallé le thème, j’ai essayé avec le thème fournis “nineteen” même problème. J’ai désactivé un par un les plugins : aucun effet.

    Puis après un 2e rechargement WP, j’ai eu une fatal error :

    <b>Fatal error</b>: Uncaught Error: Call to undefined function wp_get_active_and_valid_themes() in /home/xxx/www/GOCMWP/wp-settings.php:477 Stack trace: #0 /home/xxx/www/GOCMWP/wp-config.php(89): require_once() #1 /home/xxx/www/GOCMWP/wp-load.php(37): require_once(‘/home/xxx/…’) #2 /home/xxx/www/GOCMWP/wp-blog-header.php(13): require_once(‘/home/xxx/…’) #3 /home/xx/c/xx/www/GOCMWP/index.php(17): require(‘/home/xx/…’) #4 {main} thrown in <b>/home/xxx/www/GOCMWP/wp-settings.php</b> on line <b>477</b>

    Plus d’accès à l’administration non plus ????

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2249403
    PhiLyon
    Modérateur
    Maître WordPress
    27946 contributions

    Bonjour.

    Désactives toutes tes extensions, vides ton ou tes caches et essaies.

    🙂

    #2249420
    grag
    Participant
    Initié WordPress
    7 contributions

    Merci pour la réponse

    J’ai activé DEBUG dans config.php

    J’ai désactivé tous les plugins et extensions par FTP, j’ai vidé les caches et j’obtiens toujours une erreur :

    <b>Warning</b>: Cannot modify header information – headers already sent by (output started at /home/xxx/www/GOCMWP/index.php:1) in <b>/home/users3/c/centredms34/www/GOCMWP/wp-includes/pluggable.php</b> on line <b>1223</b>

    J’ai désactivé DEBUG : même erreur quelle que soit la page appelée

    #2249421
    grag
    Participant
    Initié WordPress
    7 contributions

    J’ai de nouveau le Frontend sans theme (cf mon fichier joint 1er message) mais je n’ai pas accès à l’admin.

    #2249422
    PhiLyon
    Modérateur
    Maître WordPress
    27946 contributions

    J’ai rechargé WP par FTP

    Tu es en 5.0.3, as-tu essayé en 5.1 ?

    🙂

    #2249424
    grag
    Participant
    Initié WordPress
    7 contributions

    je suis en 5.1, je fais toujours mes maj

    #2249425
    PhiLyon
    Modérateur
    Maître WordPress
    27946 contributions

    Désolé, mais ce qu’il y a dans le code source de ton site

    <meta name="generator" content="WordPress 5.0.3" />
    <link rel="canonical" href="https://grand-orgue-cathedrale-montpellier.fr/" />

    🙂

    #2249513
    grag
    Participant
    Initié WordPress
    7 contributions

    Merci pour l’assistance mais je ne comprends plus rien.

    Si c’est sur le message 1 c’est parce que je l’ai mis dans le texte mais je n’avais pas vu le champ à modifier.

    Les messages d’erreurs se succèdent.

    Je pense que je ne règlerai pas de façon simple les problèmes qui se succèdent. Le site n’est pas trop gros je vais le recharger proprement sur une autre instance WP via les dumps de MySql.

    Je vais aussi faire un contrôle antivirus de tout mon serveur, il se pourrait qu’il y ait  eu un fichier pourri – j’en ai eu un il y a 5 ans suite à une maj Joomla qui n’avait pas été faite à temps.

    Encore merci Philyon pour avoir passer du temps sur mon problème.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.