Plus aucune modification possible sous Firefox (Créer un compte)

  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #545894
    GabrielCS
    Participant
    Initié WordPress
    21 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.1
    – Version de PHP/MySQL :
    – Thème utilisé : Alamak ( http://themeforest.net/item/alamak-responsive-one-page-portfolio-theme/6502151 )
    – Extensions en place :
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://auditculinaire.com/

    Problème(s) rencontré(s) :

    Des problèmes m’empêchent de travailler correctement sur ce site. Lorsque je fais un changement, n’importe quoi (par exemple modifier mon menu), le changement n’apparaît plus (même après un ctrl+r). Ce problème n’intervient QUE sous firefox. Sous Chrome, tout se passe bien, dès que je change quelque chose, je vois le résultat.
    J’ai essayé de vider le cache de Firefox, sans succès. Ce problème survient depuis 1 petite semaine sans que je n’ai touché à rien.

    Pouvez-vous m’aider ?
    Merci.

    #989488
    C_Lucien
    Modérateur
    Maître WordPress
    5116 contributions

    Bonsoir,

    – Extensions en place : ????

    À tout hasard, auriez-vous un plug-in de cache ?
    Avez-vous vidé son cache aussi ?

    #989489
    GabrielCS
    Participant
    Initié WordPress
    21 contributions

    Bonsoir,

    Je n’en avais pas lorsque le problème est survenu, mais j’en ai installé un ensuite (WP Super Cache). J’ai essayé de vider son cache, de le désactiver, rien n’y fait… Vu le comportement du site sous FireFox, j’ai vraiment l’impression que c’est un problème de cache. Et plus précisément sur la homepage. Lorsque je vais sur la page « blog », les changements sont bel et bien effectués. Enfin je crois :D

    #989487
    C_Lucien
    Modérateur
    Maître WordPress
    5116 contributions

    Y a-t-il eu une mise à jour de Firefox récente ?
    Le problème est-il constaté depuis une autre machine, sous Firefox ?
    Si c’est un problème Firefox, il faudrait voir sur un forum adéquat ce qu’il en est dit.

    #989490
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    As tu désactivé le plugin en suivant toutes les étapes ou simplement « désactivé » ?

    #989491
    GabrielCS
    Participant
    Initié WordPress
    21 contributions

    Je l’ai simplement désactivé. Mais le problème survenait déjà avant l’installation du plugin :(

    #989492
    GabrielCS
    Participant
    Initié WordPress
    21 contributions

    C’est très embêtant, et il semblerait que le problème survient maintenant sur google chrome également… help :(

    #989493
    GabrielCS
    Participant
    Initié WordPress
    21 contributions

    Problème toujours non résolu…
    En allumant mon pc, j’ai pu modifier quelques éléments du site dans les 15 premières minutes où j’étais dans l’admin. Puis d’un coup, plus possible de faire des modifs…
    Mais j’ai remarqué que quand je fais des modifs, et qu’elles ne sont pas prises en compte, environ 10h après la modification apparaît.
    C’est dingue quand même 😮

    #989494
    C_Lucien
    Modérateur
    Maître WordPress
    5116 contributions

    Bonsoir,

    10 heures plus tard ? À l’intuition, je pense à un cache qui expire dans ce délai.
    Qu’en dit-on sur le forum OVH ?

    #989495
    Finalhearts
    Participant
    Initié WordPress
    3 contributions

    Essaye le « ctrl + F5 » ça fonctionne bien en générale 😉

    #989496
    PhiLyon
    Modérateur
    Maître WordPress
    28264 contributions

    @ Finalhearts – La discussion date du 15/01/2015, la solution a dû être trouvée (je l’espère).

    Si tu ouvres toutes les discussions non résolues, tu vas avoir du pain sur la planche. 😉

    🙂

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.