Plus aucun accès au blog

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #457903
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3.3
    – Thème utilisé : limau
    – Plugins en place : une dizaine
    – Nom de l’hebergeur : sivit
    – Adresse du site : http://www.tarot-numerologie.fr/blog/

    Problème(s) rencontré(s) :
    J’ai juste traduis de l’anglais vers le français, sur les fichiers depuis ftp. Je fais un test d’accès, et puis, pfffffffffft plus rien.

    Quelqu’un peut m’aider?
    Merci d’avance

    #624267
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Bonjour,

    1 – Je ne sais pas pas pourquoi je n’ai pas eu de reponses.
    Je n’ai pas trouvé l’origine du problème.
    Là j’ai dû changer de theme, ne serait-ce que tpou verifier que ça ne venait pas de mon hebergeur ou je ne sais quelle autre raison.
    Je n’ai donc pas de solution.

    2 – Jusque là je n’arrivais pas non plus à avoir la bonne adresse de blog : /blog/ au lieu de /blog

    3 – Quand au fil rss, je n’arrive pas à le trouver pour l’inscrire sur des annuaire de fil

    Hum
    Merci d’avance de vos reponses

    #624268
    dlo
    Participant
    Maître WordPress
    1852 contributions

    Le problème persiste ? Pourtant l’accès à l’URL http://www.tarot-numerologie.fr/blog/ fonctionne !

    Pour le fil RSS de ton blog, son URL est http://www.tarot-numerologie.fr/blog/?feed=rss2

    Cordialement

    #624269
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Le site fonctionne parce que j’ai changé de theme.
    C’est ce que j’ai écris sur le post.

    Merci beaucoup en tous cas pour le rss

    Sinon, sur le fichier “header”, est indiqué l’adresse de l’accueil. Enfin c’est paramétré depuis les “Options”
    c’est là qu’est indiqué comme adresse de blog :
    /blog
    qui ne fonctionne pas
    alors que
    /blog/
    ça, ça fonctionne
    Apparemment, je ne suis pas la seule à avoir le même problème.
    Là j’ai voulu aller chercher d’autres themes. Mais régulièrement le site wordpress est out semble-t-il

    C’est etonnant tous les problèmes que je peux avoir avec les themes….

    Merci encore de ta réponse
    je vais remettre l’autre theme qui ne marche pas. S’il est possible d’avoir une réponse
    Merci encore

    #624270
    dlo
    Participant
    Maître WordPress
    1852 contributions

    Bon, pour le moment, j’obtiens une belle erreur de syntaxe en ligne 15 du fichier index.php quand je veux accéder à ton blog.

    Tu peux faire une copie de ce fichier dans un message pour nous le montrer ?

    Cordialement

    #624271
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Sans probleme
    Et merci de me demander de copier-coller, je n’aurais pas su quoi faire d’autre

    <div id="post-“>

    <a href="” rel=”bookmark” title=”Lien vers “>


    Poste dans |


    <?php echo "

    AddThis Social Bookmark Button

    “; ?>

    Pas trouve

    Cet element a du etre deplace.

    #624272
    dlo
    Participant
    Maître WordPress
    1852 contributions

    Le problème se situe là, au niveau du l apostrophe:

    Il faut écrire:

     

    ou

     

    pour que PHP fasse bien la différence entre une apostrophe dans un mot et la fin d’une chaîne de caractères.

    Cordialement

    PS: Pour la fois prochaine, pense à inclure la copie du code entre des balises de code (bouton C au dessus de l’éditeur) pour avoir une meilleure présentation du message.

    #624273
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Non seulement je te remercie de ta réponse
    Mais je te remercie de m’a voir signalé pour la présentation du code. Je n’en avais aucune idée

    Je ne savais absolument pas que les apostrophes pouvaient à ce point…..
    C’est comme les lettres accentuées.

    Tous les fichiers que j’ai revu, depuis le ftp, ça a été fait sans accent
    Bonjour les fautes d’orthographe du coup!!!!

    Heu, sans abuser, s’il y a une possibilité d’examiner le probleme du / après blog dans l’url…..
    J’ai lu plusieurs fois sur le forum le meme probleme

    Et les themes de wordpress qui ne sont toujours pas acessibles….

    Merci beaucoup en tous les cas

    #624274
    dlo
    Participant
    Maître WordPress
    1852 contributions

    Pour les caractères accentués (voir la liste) dans les fichiers template de WordPress genre index.php, il faut utiliser les entités html pour que les caractères soient toujours affichés correctement.
    Par exemple:
    é s’écrit é
    è s’écrit è
    à s’écrit à
    etc…

    Ceci devrait te permettre de corriger les fautes d’orthographe ! 😉

    Pour l’URL en /blog/, j’avoue ne pas comprendre très bien où se situe ton problème, car l’URL que tu donnes au début de cette discussion fonctionne parfaitement. Mais quelque chose a dû m’échapper… 😉

    Cordialement

    #624275
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Merci beaucoup!!!!!!
    Je suis un tantinet chiante sur l’orthographe :o) Mais ça n’a pas toujours été le cas.
    Donc, je vais entrer tout ça sur les différentes pages…

    Sinon, pour /blog
    Dans les paramètres “options” on entre l’adresse du blog, c’est généralement ce qui apparaitra en haut du site, sur la partie Header
    Là, donc j’entre http://www.tarot-numerologie.fr/blog/
    Mais le “/” final n’apparait pas.
    J’ai eu lu sur le forum qu’il fallait bouger sur la base de données.
    J’ai essayé :
    http://www.tarot-numerologie.fr/blog/
    http://www.tarot-numerologie.fr/blog
    http://www.tarot-numerologie.fr/blog/index.php

    Enfin, voilà une idée de tout ce que j’ai pu tenter….
    Sur le “header”

    <div id="header"><h1><a href="/”></a></h1>

    le “home” indique l’adresse entrée dans “options” et c’est “http://www.tarot-numerologie.fr/blog&#8221; qui ne fonctionne pas
    Je n’arrive pas à lui signaler que la bonne adresse c’est http://www.tarot-numerologie.fr/blog/

    Merci en tous cas pour toute cette aide.

    #624276
    dlo
    Participant
    Maître WordPress
    1852 contributions

    Quand je regarde le code html de ta page d’accueil dans mon navigateur, voilà ce que j’obtiens pour la partie du header qui nous intéresse:

    <div id="header"><h1><a href="http://www.tarot-numerologie.fr/blog/">Tarot-Numerologie</a></h1>
    	</div>

    Et qui est le résultat attendu avec le code correspondant dans le fichier header.php de ton thème:

    <div id="header"><h1><a href="/”></a></h1>

    L’URL obtenue est parfaitement valide car quand on clique dessus dans l’entête de ton blog, on obtient bien l’affichage de la page d’accueil. Le seul problème pour moi est que l’on ne voit pas apparaître le titre du blog (Tarot – Numérologie) dans l’entête et donc je dois cliquer un peu au hasard pour tomber sur le lien. Mais c’est peut-être un bug d’affichage avec IE6 uniquement ?

    Cordialement

    #624277
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Je ne sais pas du tout comment l’adresse est devenue valable de/blog à /blog/
    Je n’arrive pas non plus à la voir apparaitre….
    Je coince sur les soulignements de liens, mais ça doit être la fatigue.
    C’est genial ce truc mais les mains dans le cambouis, c’est long à laver

    Je reviens dès que besoin
    Merci beaucoup

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.