[Résolu] Plus accès à rien depuis mise a jour ratée de Woocommerce Au secours !!! (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2473148
    kimaya
    Participant
    Padawan WordPress
    76 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.4 + MySQL 5.7
    • Thème utilisé : Artemis
    • Extensions en place :
    • Nom de l’hébergeur : Gandi
    • Adresse du site : http://www.mon-cintre.com

    Problème(s) rencontré(s) : Plus d’accès au backoffice

     

    Bonjour,

     

    Suite à une mise à jour qui n’a pas abouti de Woocommerce ma boutique affichait une erreur Internal server error mais j’avais toujours accès au backoffice et à ma page d’accueil.

    Pour essayer de résoudre mon problème j’ai tenté de désactiver Woocommerce via le backoffice vu que je n’avais pas de lien de mise à jour proposé mais le résultat est que je n’ai plus accès à rien, j’ai une page blanche ou toujours le message Internal server error selon les navigateurs.

    Je suis dans l’impasse !

    Merci par avance pour votre aide précieuse.

     

    Karine

    #2473155
    kimaya
    Participant
    Padawan WordPress
    76 contributions

    Bonjour à nouveau

    Alors j’ai pu récupérer presque tout mon site à part la page d’accueil en français qui affiche une page blanche sur PC et une page avec certaines parties de code apparentes sur mobile. Les pages dans d’autres langues fonctionnent. Ça doit être une piste, je réfléchis…

    J’ai aussi remarqué qu’elle s’affiche correctement quand je suis connectée en tant qu’admin. Bizarre…

    J’ai déjà essayé de réenregistrer mes permaliens mais ça ne fonctionne pas. Je continue à chercher mais si quelqu’un a une suggestion je suis preneuse !

    Sinon pour ceux que ça intéresse… pour récupérer mes accès et le site j’ai, depuis mon serveur FTP, désactivé tous les plugins en changeant le nom du dossier plugins, de la j’ai pu accéder à nouveau à mon backoffice. Toujours depuis le FTP j’ai supprimé Woocommerce en effaçant le dossier et je l’ai ensuite réinstallé depuis le backoffice.

    J’ai ensuite réactivé tous mes plugins 1 à 1

     

    #2473157
    kimaya
    Participant
    Padawan WordPress
    76 contributions

    Bon ben j’ai tout réparé toute seule 🙂

    J’avais juste pas réactivé wp-rocket qui, à la réactivation, a vidé le cache (ce que j’avais déjà fait pourtant avec Autoptimize) et ça a résolu mon problème de page d’accueil

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.