Plugins compatibles avec WP 2.1 (Créer un compte)

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #450236
    Kaliceos
    Membre
    Initié WordPress
    8 contributions

    Bonjour,

    Je pense qu’en attendant de savoir vraiment quels plugins sont compatibles avec WP 2.1, on pourrait faire une liste de ceux qui marchent sur notre blog après la mise-à-jour pour que chacun sache à peu près à quoi s’attendre.

    Pour ma part voici les plugins qui marchent :
    -cforms (avec un saut à la ligne qui semble s’être incrusté dans le rendu du formulaire)
    -Get-a-Post
    -Giraffe AJAX Calendar (en ayant pris soin de modifier le code pour ne prendre en compte que les articles sinon il prend en compte articles et pages qui sont maintenant dans la même table)
    -Google Sitemaps (une mise-à-jour est dispo pour l’occasion)
    -Subscribe2 (idem, à mettre à jour)
    -Ultimate Google Analytics
    -Wordpress Database Backup (à part qu’il faut cocher la table link2cat, et que c’est en anglais)

    Voilà, c’est tout ce que j’utilise actuellement, en espérant que ça en aide certains qui hésitent à mettre à jour de peur de perdre leurs plugins.

    #589897
    damino
    Participant
    Maître WordPress
    1243 contributions

    Salut, et ce lien sur le codex ?

    #589896
    Kaliceos
    Membre
    Initié WordPress
    8 contributions

    Ouep exact, décidément, j’ai vraiment du mal a l’utiliser ce codex… C’est apparemment pour les pre-release mais ça devrait pas changer grand-chose.

    Désolé d’avoir créé ce sujet 😗

    #589898
    Ailatane
    Participant
    Initié WordPress
    11 contributions

    juste pour rappel, pour ceux qui ne sont pas au courant, le plugin Adhesive version 3.2 n’est pas compatible avec WP 2.1. en fait, il semble qu’il ne fonctionne plus du tout. Il faudrait que quelqu’un essaie avec une ancienne version.

    😉

    #589899
    Boulbi
    Participant
    Padawan WordPress
    53 contributions

    Image manager aussi, pas compatible wp 2.1:(

    #589900
    AmO
    Participant
    Maître WordPress
    4449 contributions

    Le nouvel gestionnaire de fichier de WP 2.1 marche bien… enfin je trouve ^^

    Le développement de Image Manager n’a pu beaucoup avancé depuis longtemps ^^

    #589901
    Ellaurenzovfoot
    Participant
    Chevalier WordPress
    224 contributions

    Où vois t-on la release de google sitemap, sur le site fournis dans le pluging y’a rien depuis le 16novembre 2006 :s

    #589902
    Kaliceos
    Membre
    Initié WordPress
    8 contributions

    Ici même 😉

    #589903
    Ellaurenzovfoot
    Participant
    Chevalier WordPress
    224 contributions

    7 janvier 2006?

    #589904
    Kaliceos
    Membre
    Initié WordPress
    8 contributions

    Voir un peu plus bas dans l’article à « Update 3 » au dessus de Download 😉

    #589905
    AmO
    Participant
    Maître WordPress
    4449 contributions
    Boulbi wrote:
    Image manager aussi, pas compatible wp 2.1:(

    IL l’est 😉

    #589906
    LuNa
    Participant
    Initié WordPress
    28 contributions

    Bonjour à tous,

    Extended Live Archives : renseigné comme fonctionnel dans le Codex provoque une erreur sql à la création de catégories.

    En tout cas chez moi.

    En dehors de ce cas de figure précis le plugin fonctionne parfaitement.

    Cordialement,

    LuNa

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.