[Résolu] Plugin Yoast qui interfère dans mon éditeur d’article

  • WordPress :5.2
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2285251
    Virginie.D
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.3
    – Version de PHP/MySQL : 7.0.33-0ubuntu0.16.04.7 / 5.7.27
    – Thème utilisé : onepress-child
    – Extensions en place : AMP (1.4.1), Breadcrumb NavXT (6.3.0), Child Theme Configurator (2.5.0), Contact Form 7 (5.1.5), Content Aware Sidebars (3.10.1), Cookie Notice (1.2.48), Easy Twitter Feed Widget (0.9), Forum_wordpress_fr (4.2), Google Analytics Dashboard for WP (GADWP) (5.3.9), Logo Slider WP (1.3.4), Popup Builder (3.51), Really Simple SSL (3.2.6), Shortcodes Ultimate (5.6.0), Smash Balloon Instagram Feed (2.1.2), Social Warfare (3.6.1), Widget for Social Page Feeds (5.1), Wordfence Security (7.4.1), WP Chatbot (4.3), WP Super Cache (1.7.0), Yoast SEO (12.5)

    – Nom de l’hébergeur : Caddy/0.10.12

    Problème(s) rencontré(s) :

    Bonjour,

    En tentant d’utiliser le nouveau mode d’édition d’article WP, je me suis rendu compte que le plugin YOAST interférait dans mon mode ajout d’article.

    S’il est déplier, je ne vois plus une partie de mon article, s’il est plier, mon article est coupé en deux l’onglet.

    (Voir fichier joints).

    Quelqu’un a t-il déjà rencontré ce problème ? Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2285325
    momofr@free.fr
    Modérateur
    Maître WordPress
    2802 contributions

    Salut, je ne rencontre pas ce problème, désactive tes extensions et regarde si ça disparaît. Si c’est le cas réactive tes extensions une à une, tu trouveras celle qui est en conflit avec Yoast.

    #2285503
    Virginie.D
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Merci pour votre retour.

    C’est déjà fait, malheureusement, il semblerait que le soucis viennent unique de l’extension Yoast.

     

    #2287717
    Virginie.D
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    finalement j’ai réussis à résoudre ce problème ! Pour info, il suffisait d’aller dans les paramètres de la page article, option avancée et décocher Yoast.

    En même temps, si on ne le sait pas :p

    Merci en tout cas.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.