Plugin WP-email (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #446870
    sylvain05
    Membre
    Initié WordPress
    18 contributions

    Bonjour à tous !

    J’ai un soucis avec le plugin : WordPress 2.0 Plugin: WP-EMail 2.01

    > http://www.lesterchan.net/blogs/

    Le plugin ne supporte pas les caractères accentués ni pour les champs de formulaires et l’e-mail qui est envoyé devient presque illisible s’il y a des accents. Comment résoudre ce problème ? merci beaucoup de votre aide !

    Sylvain

    #569175
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Contacter l’auteur pour lui demande de prendre en compte les langues autres que l’anglais ? 🙂

    #569176
    Cyril Druesne
    Participant
    Initié WordPress
    1 contributions

    Bonjour à tous,

    La solution au problème se trouve dans les commentaires de l’annonce de nouvelles versions de plugins réalisés par Lester Chan :

    http://www.lesterchan.net/blogs/archives/2006/01/28/my-wp-plugins-update-feb-06/

    Bonne journée,

    Cyril.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.