Ping vers Weblogues.com !! (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #447209
    Phoenix35
    Membre
    Initié WordPress
    30 contributions

    Bonjour,
    Je n’arrive pas à me faire pinger, lors de la création d’un post, par le service Weblogues.com ?
    L’adresse est pourtant la bonne dans Option / Lecture mais le ping me retourne cette erreur :
    03/11/06 15:48:09 – http://www.weblogues.com/ping could not be pinged. Error message: ?transport error – HTTP status code was not 200?

    J’utilise WordPress 2.0.2, la balise est rpésente dans l’header de mon template… mais rien y fait impossible à pinger !!
    Quelqu’un aurait il une solution ?
    Merci !

    #571554
    z720
    Membre
    Maître WordPress
    578 contributions

    Si le statut n’est pas 200 c’est que le serveur ne renvoie pas correctement la page au service; Il doit y avoir une erreur (genre 404).

    As-tu vérifié que l’adresse à laquelle il te ping existe ? ou ne produit pas d’erreur (500 pb serveur/plantage)

    #571555
    Phoenix35
    Membre
    Initié WordPress
    30 contributions

    Ben non !
    On ne peut pas dire que le site de Weblogues soit très explicatif à ce sujet….
    Sait tu comment on peut vérifié cette adresse ?
    Et j’ai beau regardé je ne vois aps de formulaire d’inscription sur leur site ! D’ailleurs.. Non ?

    #571556
    Phoenix35
    Membre
    Initié WordPress
    30 contributions

    Bon !!
    Après des petites recherches, j’ai des doutes sur la fonctionnalité des ping dans la version 2.0.2
    J’ai installé le plug in Smart Update Pinger pour la version 2.0. évitant ainsi de faire une ping à chaque modification d’article….

    J’ai un doute sur le fonctionnement des ping sur cette nouvelle version, car lorsque je désactive le plug-in et que je créé un nouveau billet, mes tags Technorati ne sont pas enregistrés, même après plusieurs heures après la publication…
    Par contre, lorsque j’active le plug in que je créé un nouveau billets mes tags Technorati sont publiés sur leur site pratiquement dans la minute de la publication du billet !!
    Comment vérifier que le ping généré par WordPress tout seul, sans plug-in, fonctionne correctement ?
    Avez vous pu constater cet état de fait aussi ?

    #571557
    Phoenix35
    Membre
    Initié WordPress
    30 contributions

    Décidement je tatonne !

    J’ai fait un essai avec la création de deux posts de tests…

    Pour le premier essai, j’ai laissé le fichier xmlrpc.php de la version 2.0.2 (ma version actuelle), j’ai inséré mes tags technorati, une demi heure plus tard ceux ci n’était toujours pas référencé par Technorati

    Deuxième essai en créant un post mais en remplacant le fichier xmlrpc.php de la version 2.0.2 par celui de la version 2.0Fr (téléchargée ici même) et oh surprise ! mes tags Technorati ont été recensés à peine deux minutes après la publication….

    Mes doutes semblent donc être fondés, preuve du contraire, les ping de la version 2.0.2 ne fonctionnent pas…. Enfin nous ne sommes jamais sur de rien !!! N’est ce pas !
    Pour ma part je garderais donc le fichier de la version 2.0Fr 🙂

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.