PHP5 depuis WordPress 2.8 (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 108 réponses, 42 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 11 années et 2 mois.
15 sujets de 16 à 30 (sur un total de 109)
  • Auteur
    Messages
  • #702320
    manu59
    Participant
    Maître WordPress
    1037 contributions
    #702321
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Bravo Lupi pour cet « épinglage »:wp:

    #702322
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Merci 😉

    #702323
    ludo2009
    Membre
    Initié WordPress
    1 contributions

    Bonjour à tous,

    Je suis un grand débutant en informatique, et je viens d’acheter une méthode pour créer mon blog avec wordpress. Je rencontre toutes les difficultés que peut rencontrer une personne qui n’a pas de bases en info.
    le manuel dit :
    1- créer une copie du fichier wp-config-sample.php et enregistrez-le sous le nom wp-config.php

    – lorsque je sélectionne le fichier en question et que je fais ctrl+c et ctrl+v pour créer une copie, rien ne se passe. Pourtant une copie ça veut bien dire que je dois avoir 2 fichiers du même nom à l’écran?
    – ensuite, on me demande de renommer le fichier. Je fais un clic droit sur le fichier, mais il n’y a pas  »renommer ». J’ai lu dans un forum qu’il fallait le renommer en téléchargeant winrar, chose que j’ai essayé de faire hier, et qui a fonctionné, mais je me suis retrouvé avec les dossiers enregistrés à l’intérieur de winrar?

    2- le fichier « wp-config.php » dans l’éditeur « notepad++ »
    On me dit de faire glisser le fichier dans la fenêtre ouverte de l’éditeur. J’ai essayé plusieurs fois, mais ça donne rien.

    Je précise qu’à ce stade je n’ai pas encore choisi d’hébergeur. C’est important de le choisir avant de faire toutes ces manips, ou il est encore temps d’en choisir un à l’étape suivante : réglages de la base de données MySQL (commentaire : prochain rendez-vous sûrement).

    #702324
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    1- il semble que vous n’ayez pas encore décompressé le fichier téléchargé.
    Il faut le faire avant toute opération. Vous avez à ce moment là un dossier, avec des fichiers que vous pouvez manipuler normalement.

    2- Il suffit de faire plus simple : ouvrir notepad++ avec un double clic, et ensuite menu fichier ouvrir

    Maintenant à lire vos questions vous êtes un très très très grand débutant en informatique. C’est à dire que les questions que vous posez ne concernent même pas l’utilisation de wordpress, mais l’utilisation de base de windows. Il faudrait peut être vous familiariser un peu avec l’outil informatique avant de commencer à créer votre blog

    Pour répondre à votre dernière question, oui il est très important d’avoir un hébergement. Il est « possible » de faire un blog ‘en local » sur son ordinateur, mais dans ce cas là il n’est pas accessible par le web, et de plus cela demande quand même une petite expérience en informatique.

    Si votre premier objectif est d’avoir un blog, je vous conseille tout simplement de vous enregistrer sur le site wordpress.com qui vous propose des blogs préconfigurés, et tout prêts à l’emploi. Cela vous permettra d’apprendre l’utilisation de cet outil, et cela sera sans doute plus simple.

    #702325
    baaf19
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    suite à cette fameuse erreur 500, j’ai essayé de passer sous php5 en suivant ton tutoriel. (je suis chez 1&1).

    Voici mon fichier .htaccess:

    Options +Indexes
    Satisfy any
    Order Deny,Allow
    Allow from 172.17.0.0/16
    Allow from 212.227.35.64/27
    Allow from 212.227.34.151
    Allow from 212.227.34.190
    Deny from all
    RemoveType .html .gif
    AuthType Basic
    AuthName « Access for /logs »
    AuthUserFile /kunden/homepages/0/d310165737/htpasswd
    require user u56453917

    J’ai beau mettre la ligne AddType x-mapp-php5 .php eu début ou à la fin du fichier, j’ai toujours la même erreur 500.

    En cherchant sur le net, j’ai vu que mon fichier .htaccess ne ressemble pas du tout à celui d’autres utilisateurs, est-ce que ça pourrait être le problème?

    #702326
    baaf19
    Participant
    Initié WordPress
    23 contributions

    PS:

    J’ai trouvé cette combine sur le net, mettre 2 lignes au lieu d’1:

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    Résultat, ça ne marche toujours pas.

    Ca m’énerve, ça m’énerve……….:fire::fire::fire::fire::fire:

    #702327
    sylvaindeaire
    Membre
    Chevalier WordPress
    105 contributions

    moi j’ai un problème depuis peu sous free je suis retomber en php 4 :(
    j’avais pourtant bien le htacces sur mon serveur mais je ne c’est pas ce qui c’est passer tout d’un coup sa à causé une erreur interne :( alors j’ai retirer ce fichier htacces et l’erreur était enlever et mon site est de nouveau accéssible, mais impossible de pouvoir me remettre ce fichier htacces pour revenir en php 5 que faire ???? :(

    #702328
    herpad
    Participant
    Initié WordPress
    9 contributions

    Je trouve bien le fichier .htaccess mais il ressemble en tout point à celui de baaf19… (je suis aussi chez 1and1)

    Quelqu’un sait comment où placer cette ligne ?

    Merci

    #702329
    herpad
    Participant
    Initié WordPress
    9 contributions

    Bonsoir,

    Pour ceux qui sont hébergés chez 1and1, il suffit de créer un fichier avec le bloc texte, d’insérer juste la ligne

    « AddType x-mapp-php5 .php »

    et de l’envoyer à la racine du site 😉

    J’ai testé et ça marche !!!

    #702330
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    -c’est ce que j’ai mis dans le 1er message 😉 herpad.

    -baaf19 c’est quoi tout ça ?

    Options +Indexes
    Satisfy any
    Order Deny,Allow
    Allow from 172.17.0.0/16
    Allow from 212.227.35.64/27
    Allow from 212.227.34.151
    Allow from 212.227.34.190
    Deny from all
    RemoveType .html .gif
    AuthType Basic
    AuthName « Access for /logs »
    AuthUserFile /kunden/homepages/0/d310165737/htpasswd
    require user u56453917

    si vous utilisez les permaliens ,votre fichier .htaccess devrait ressemblait à ça.

    AddType x-mapp-php5 .php
    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    # END WordPress

    -Sur Free,il faut que le fichier .htaccess n’ait que cette ligne
    php 1
    rien d’autres sinon erreur 500,si vous touchez aux permaliens ,des lignes se rajoutent
    du coup erreur 500 alors il suffit d’écraser le nouveau fichier par l ‘ancien (celui qui a juste la ligne php 1 )
    chez moi cela fonctionne ,sylvaindeaire

    #702331
    baaf19
    Participant
    Initié WordPress
    23 contributions

    En fait, j’ai fait la même erreur qu’Herpad.

    Chez 1&1, il y a un ficier .htaccess dans le dossier log. C’est ça qui est très trompeur. En fait, j’ai mis un nouveau .htaccess à la racine avec la fameuse ligne et c’est bon, ça marche.

    Désolé pour le temps de réponse…:rolleyes:

    #702332
    Anonyme
    Inactif
    Initié WordPress
    21 contributions

    Bonjour,

    Voici mon problème:
    ( pour indication je suis chez 1&1)

    Contrairement aux posts précedent mon probleme n’est pas à l’installation.
    J’ai installé correctement WordPress 2.9 à la racine, et tout se passe bien jusq’à l’arrivé dans la zone d’admin.

    En faite selon les actions que j’effectue (upload d’image, changement de theme, modifiction d’un sujet,…), il y erreur 500.
    Par contre, ee blog s’affiche correctement
    Comme vous l’avez indiquer j’ai crée un .htaccess à la racineet j’ai ecris:

    AddType x-mapp-php5 .php

    et j’ai meme essayé avec :

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    Mais des que je transfert mon .htacces a la racine du site, le blog ne s’affiche plus, et il ya marqué:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    et des que je retire .htacces, le blog reapparait

    Svp aidez moi

    Merci d’avance

    #702333
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Oui mais la syntaxe recommandée par 1&1 dans leur faq est avec les deux lignes
    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    #702334
    thie5286
    Membre
    Initié WordPress
    15 contributions

    bonjour,

    hébergeur 1and1
    pb avec WP2.9 et altahualpa 3.4.4
    le site s’affiche (en création) je n’arrive pas à accéder à l’administration du site « error500 »
    donc je ne peux pas éditer ou modifier le thème, blocage complet!

    j’ai bien créé le fichier .htaccess.txt avec bloc note (avec les 2 lignes recommandées) et l’ai installé sous la racine de WP29 mais sans effet…

    merci de m’aider!

15 sujets de 16 à 30 (sur un total de 109)
  • Vous devez être connecté pour répondre à ce sujet.