[Résolu] Petite retouche CSS sur titres portfolio (Créer un compte)

  • WordPress :5.2
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2276994
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Bonjour à tous.

    Grâce à l’aide de ce forum, j’ai réussi à mettre en place mon site en WordPress pour présenter mon travail (Merci @Li-An et @PhiLyon !)
    J’ai aussi beaucoup échangé avec le support du thème Oshine qui a été super réactif et très efficace pour répondre à mes demandes.
    > Je conseille au passage vivement ce thème, ultra polyvalent et bien conçu.

    Il me reste un très léger point de détail en css : je souhaiterais réduire le padding au-dessus et en dessous des titres dans le portfolio grid de la home.
    J’ai beau tester plein de trucs genre ça :

    .style5-title .thumb-overlay .thumb-bg {
    padding-top: 7px;
    padding-bottom: 7px;
    }

    … ça ne marche pas.
    Quelqu’un qui est à l’aide en css peut-il me filer un coup de main ?

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.2.3
    • – Version de PHP/MySQL : 7.3.6 / 5.6.43
    • – Thème utilisé : Oshin
    • – Thème URI : https://oshinewptheme.com
    • – Extensions en place : BE Portfolio Post (1.1), Color Hub (1.0.5), Contact Form 7 (5.1.4), Enable Media Replace (3.3.6), Forum_wordpress_fr (4.2), Master Slider Pro (3.2.14), Meta Box (5.1.2), Meta Box Conditional Logic (1.6.6), Meta Box Show Hide (1.3.0), Meta Box Tabs (1.1.1), Oshine Core (1.4), Oshine Modules (3.0.7), Post Type Switcher (3.2.0), Slider Revolution (5.4.8.3), Social Media Flying Icons | Floating Social Media Icon (4.3.4), Tatsu (3.1.2), Type Hub (2.0)
    • – Adresse du site : http://www.grootfontein.net
    • – Nom de l’hébergeur : Apache

     

    • Ce sujet a été modifié le il y a 1 année et 1 mois par Grootfontein.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2276998
    ferman
    Participant
    Maître WordPress
    3022 contributions

    Bonjour,

    Vous pouvez voir si ça vous convient? Si  oui, essayez d’enlever les !important.

    .thumb-bg {
    	padding-top: 0px!important;
    	padding-bottom: 0px!important;
    }

    Vous pouvez aussi jouer sur l’interligne et la taille des caractères, toujours avec la même remarque pour !important.

    .thumb-title {
    	font-size: 15px!important;;
    	line-height: 20px!important;;
    	letter-spacing: 0;
    }

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par ferman.
    #2276999
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Merci @ferman, mais ça ne fait aucun effet… 😭

    (avec et sans les !important)

    #2277001
    ferman
    Participant
    Maître WordPress
    3022 contributions

    Alors ça c’est vraiment bizarre, chez moi pas de problème. Où mettez-vous ces css?

    #2277002
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Ben dans Oshine options > General settings > Custom Css

    #2277003
    ferman
    Participant
    Maître WordPress
    3022 contributions

    Peut-être vider le cache du navigateur?

    #2277004
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Ah pardon je n’avais pas vu la seconde proposition !

    Elle marche !

    #2277005
    ferman
    Participant
    Maître WordPress
    3022 contributions

    D’accord mais chez moi les deux marchent. Elles sont complémentaires: l’une pour le padding, l’autre pour l’interligne. J’aimerais bien savoir pourquoi chez vous non. Il ne faut pas manquer une occasion de s’instruire!

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par ferman.
    #2277006
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Je comprends, mais j’ai déjà passé tellement de temps sur ce projet que ça me va très bien comme ça 😂

    Merci @ferman !

    #2277008
    ferman
    Participant
    Maître WordPress
    3022 contributions

    D’accord, je mourrai donc dans l’ignorance.

    #2277013
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Désolé 😉

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.