perte totale de connexion tableau de bord+site WP

  • WordPress :5.0.3
  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2248255
    unepouleapetitspois
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) : Bonjour, j’ai perdu l’acces à mon tableau de bord. j’ai bien visualisé le tutoriel pour le questionnaire suivant mais je n’ai plus aucun acces. A la place j’ai la phrase suivante: “<b>Fatal error</b>: Allowed memory size of 62914560 bytes exhausted (tried to allocate 147456 bytes) in <b>/homepages/29/d595795905/htdocs/clickandbuilds/UnePoulePetitsPois/wp-includes/pomo/mo.php</b> on line <b>297</b>

    <b>Fatal error</b>: Allowed memory size of 62914560 bytes exhausted (tried to allocate 32768 bytes) in <b>/homepages/29/d595795905/htdocs/clickandbuilds/UnePoulePetitsPois/wp-content/plugins/woocommerce/includes/log-handlers/class-wc-log-handler-file.php</b> on line <b>431″</b>

    De même j’ai voulu acceder à mon compte WP, une fois connectée, je vois avec horreur qu’aucun site ne lui est attribué. Que se passe t il? merci car je ne suis pas une experte en informatique (mais je veux bien apprendre)

    #2248275
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Bonjour

    Sans avoir les infos techniques et l’adresse du site ca va être difficile de t’aider.

    #2248279
    PhiLyon
    Modérateur
    Maître WordPress
    23583 contributions

    Bonjour.

    A ce stade contactes 1&1.

    🙂

    #2248286
    unepouleapetitspois
    Participant
    Initié WordPress
    4 contributions

    J’ai gratté quelques infos pour vous aider:

    protocole PHP: 7.2

    Theme: ?

    Extensions: ?

    Hebergeur: 1&1

    adresse du site: http://www.unepouleapetitspois.com

     

    #2248320
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Comme tu ne semble pas connaitre les extensions cherchons par la. Il faudrait renommer ton répertoire wp-content/plugins en wp-content/pluginsold par exemple. Ca désactivera toutes les extension et on verra si il y a du mieux après

    #2248349
    unepouleapetitspois
    Participant
    Initié WordPress
    4 contributions

    ok je peux trouver ce repertoire où?

     

    #2248372
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions
    #2248382
    unepouleapetitspois
    Participant
    Initié WordPress
    4 contributions

    Super merci j’ai pu re-accéder au tableau de bord, compliqué mais ça a marché. Quelle est la suite des opérations?

    #2248410
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    La suite des opérations c’est de trouvé l’extension qui pose problème. Pour cela tu renomme wp-content/pluginsold en wp-content/plugins et a l’intérieur tu renomme les sous répertoire des extensions un a un. Et tu réessaye a chaque fois. Dès que ca marchera c’est que tu aura trouvé l’extension fautive

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.