Perte du / dans le lien de connexion à l’admin du réseau

  • WordPress :4.7
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #1642883

    Tasderose
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.5 / 5.5
    • Thème utilisé : Time
    • Extensions en place : contact form 7 / Really simple captcha / Yoast SEO / Layerslider
    • Nom de l’hébergeur : OVH
    • Adresse du site : spic-albert.com

    Problème(s) rencontré(s) :

    Le site fonctionne et je me connecte parfaitement à l’administration (spic-albert.com/wp-admin) des différents sites mais lorsque je clique sur admin du réseau, le lien qui s’affiche est celui-ci : http://spic-albert.comwp-admin/network/

    Le slash entre le nom de domaine et wp-admin a disparu et j’arrive sur une page d’erreur avec le message suivant :
    Ce site est inaccessible
    Impossible de trouver l’adresse DNS du serveur spic-albert.comwp-admin.

    ERR_NAME_NOT_RESOLVED

    J’ai tenté de taper directement l’adresse de l’admin réseau avec le slash, avec les www et sans les www et j’arrive sur la page de connexion à l’administration de base : spic-albert.com/wp-admin

    Je ne trouve pas de réponse à ce problème précis, j’ai consulté une bonne vingtaine de post sur un problème similaire et n’ai pas réussi à résoudre le mien.

    Si quelqu’un peut m’orienter…

    • Ce sujet a été modifié le il y a 6 mois par  Tasderose.
    #1642886

    PhiLyon
    Modérateur
    Maître WordPress
    17106 contributions

    Bonjour.

    Cela n’a peut-être rien à voir, mais tu as des mises à jour à faire sur ton site.

    System Details:
    Powered by: PHP/5.5.38 – Il faut au minimum la 5.6

    Web application details:
    Application: WordPress 4.7.5 – A ce jour c’est la 4.8

    🙂

    #1642896

    Tasderose
    Participant
    Initié WordPress
    15 contributions

    Merci PhiLyon

    En effet cela n’a rien à voir mais je vais upgrader quand même, au moins le php.

    #1643206

    Joss47
    Participant
    Maître WordPress
    2909 contributions

    Hello,

    As-tu tenté de modifier dans ton wp-config.php

    ça : define('PATH_CURRENT_SITE', '');

    par ça : define('PATH_CURRENT_SITE', '/');

    Si tu as la première entrée bien entendu..

    Tu n’as pas d’autres plugin que ceux listés ci-dessus on est d’accord ?

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.