Perte de la barre d’options dans l’editeur HTML d’un post (tiny mce) (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #471041
    guidedesventes
    Membre
    Initié WordPress
    5 contributions

    Bonjour a tous et a toutes,

    Ma configuration WP actuelle
    – Version de WordPress : 2.8 fr
    – Thème utilisé : aerodrome
    – Plugins en place :
    – Nom de l’hebergeur : OVH.fr
    – Adresse du site : http://www.girltendance.fr

    Problème(s) rencontré(s) :

    Suite a la mise a jour de la version 2.7.1 a la version 2.8 j’ai perdu la barre d’outils avec les icones qui permet d’editer facilement un post. Ca le fait a la creation, a l’edition d’un post ou d’une page egalement. En fait lors du chargement on apercoit quelques secondes la barre et dès que la page est finie de charger elle disparait.
    J’ai fait la mise a jour via le panneau admin et pour etre sur, j’ai écrasé ensuite les fichiers sur le ftp.
    J’ai meme installer ensuite le plugin « tiny mce advanced » histoire de voir si il en faisait pas revenir la barre en question mais non …

    J’ai un message d’erreur au chargement de la page :

    Message : ‘tinyMCE’ est indéfini.
    Ligne : 767
    Caractère : 1
    Code : 0
    URI : http://www.girltendance.fr/wp-admin/post.php?action=edit&post=2328

    Message : ‘tinyMCE’ est indéfini.
    Ligne : 1203
    Caractère : 1
    Code : 0
    URI : http://www.girltendance.fr/wp-admin/post.php?action=edit&post=2328

    #676414
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Bonjour

    Tu as défini TinyMCE comme éditeur par défaut??

    #676415
    guidedesventes
    Membre
    Initié WordPress
    5 contributions

    Bonjour Lupi, bonne question auquel je n’ai pas la réponse

    Le tiny mce a toujours fonctionner jusqu’a aujourd’hui (le site tourne depuis plus d’un an avec les mises a jour au fur et a mesure ?)
    Dans le menu reglage je n’ai rien trouvé de tel ? et par defaut lors de l’installation cela ne m’a jamais demandé de l’activer ou de le mettre par defaut …

    #676416
    garga
    Participant
    Initié WordPress
    40 contributions

    Bonjour,

    si tu l’utilises, désactive Gears et redémarre Firefox.

    #676417
    guidedesventes
    Membre
    Initié WordPress
    5 contributions

    @ garga : je suis fan la !!!!! 😇

    Le soucis vient bien de la, j’ai essayé de manipuler un peu en l’activant, desactivant, la barre disparait et reapparait …

    #676418
    philippe @ ki-learning.fr
    Participant
    Padawan WordPress
    65 contributions

    Je viens d’installer Tiny MCE pour la première fois dans une version wordpress 2.8 .

    J’ai bien l’option de paramétrage dans la barre de gauche de WP.
    J’ai bien vidé mon cache, j’ai bien désactivé google gears pour l’url de mon blog et pourtant l’éditeur visuel n’apparait pas.

    Vous pouvez aider ?

    Merci

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.