[Résolu] Personnaliser son thème… HELP !

  • WordPress :4.9.4
  • Statut : résolu
11 sujets de 46 à 56 (sur un total de 56)
  • Auteur
    Messages
  • #2159758
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Flobogo, je n’ai plus le thème Kale mais Sueva Free 🙂

    #2159780
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Du coup, j’ai fini par réinstaller Regenerate Thumbnails, et cela a redimensionner toutes mes images. Je l’ai ensuite supprimé à nouveau, mais mes images reste à l’horizontal. Il est vrai que le thème Sueva Free possède des miniatures horizontales (on le voit sur la présentation du thème), mais est-ce qu’il y aurait éventuellement un code à ajouter à mon CSS pour que mes images soient à la verticale ? Ou un plugin ?

    J’imagine que sinon, il faut que je change de thème ?

    #2159814
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Bonjour.

    Dans Personnaliser/Sueva Free Thumbnails/Masonry Section tu peux définir la taille de tes thumbnails, il faut ensuite utiliser le Regenerate thumbnails.

    Les yeux vert amande ont des problèmes de vision ? 😆

    🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2159905
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Haha, pas de problème de vision non ^^ En revanche, peut être de compréhension, ça oui !

    Effectivement j’avais bien modifié la taille des miniatures dans « Masonry section ». Ensuite, je retourne dans l’un de mes articles, je vais dans « images mise en avant », je sélectionne mon image, je descends un peu la barre latérale jusqu’à trouver regenerate Thumbnails, je clique dessus, ensuite je clique sur « regeneration thumbnails » (je décoche la case « sauter les régénérations », et je vérifier bien dans les miniatures générées qu’il y ait la taille que je souhaite : ici 650 x 975, c’est ok), puis une fois que cela est fait, je clique sur « Fait ! cliquez ici pour revenir en arrière ». Je suis donc de retour sur mon article, je sélectionne ma photo en tant qu’image mise en avant, je mets à jour mon article, j’actualise la page de mon site pour vérifier… Et rien ne change 🙁

    #2159924
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Je viens de faire ta manip, sans décocher la case « sauter les régénérations » et ça je n’ai pas fait non plus « je sélectionne ma photo en tant qu’image mise en avant, »

    Chez moi ça fonctionne.

    🙂

    #2159972
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Génial, ça fonctionne aussi ! Je sais pas ce qu’il s’est passé, ça ne fonctionnait pas tout à l’heure et là c’est ok 🙂 ! Merci beaucoup !!!

    #2159973
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Tu peux afficher « Résolu » en haut à gauche de cette page.

    🙂

     

    #2160731
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Mais non, ce n’est pas résolu PhilLyon ! Enfin… une partie, mais pas tout !

    Oui oui, je reviens avec plein d’autres questions / soucis que je ne parviens pas à résoudre 🙂

    Concernant la premier PJ, voici mes questions :

    1. Les blocs n’ont pas les mêmes dimensions, ce qui décale donc tous mes articles en dessous. Comment faire pour qu’ils aient tous la même taille ?
    2. Sur ma page d’accueil/archives, j’ai donc un bloc pour chaque article qui est délimité par un trait gris. Mais tous ces blocs sont bien trop longs : gros espace vide en fin de bloc. Comment faire pour les ajuster à mon contenu qui n’est pas si long ?
    3. Comment centrer ou justifier mes extraits d’articles ? (j’ai essayé le code que tu m’avais donné en début de topic, mais il ne fonctionne pas).

    Ensuite, j’ai une autre question que j’avais déjà posée au début de ce topic : comment enlever l’image mise en avant en haut de mon article ? (lorsque j’ouvre celui-ci). Le code que tu m’avais donné au début de ce topic ne fonctionne pas non plus 🙁

    Enfin, j’ai mis mes icônes de réseaux sociaux sous mon menu (en haut, sous mon logo), mais pas moyen de les centrer… J’utilise Ultimate Social Media Plus, qui me permet de placer mes icônes manuellement. J’ai donc tenté de les insérer via un widget propre à cette extension, via un widget HTML ou texte, mais rien à faire, les icônes restent à gauche… J’ai tenté de les centrer avec des balises <center> </center> mais ça ne fonctionne pas.

     

    Merci d’avance 🙂

     

    Amandine

     

     

    #2160732
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Et la PJ…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2160737
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Bonsoir.

    Oui oui, je reviens avec plein d’autres questions / soucis que je ne parviens pas à résoudre

    Oui oui, mais ça commence à être le « boxon », il vaut mieux que tu ouvres de nouveaux sujets avec chacun leur problème.

    Même moi je m’y perds, et d’ailleurs cela permettra à d’autres membres d’intervenir, là ils sont perdus dans la masse de messages.

    🙂

    #2161023
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Ok chef ! Je fais ça de suite 🙂

11 sujets de 46 à 56 (sur un total de 56)
  • Vous devez être connecté pour répondre à ce sujet.