[Résolu] Personnaliser son thème… HELP !

  • WordPress :4.9.4
  • Statut : résolu
15 sujets de 31 à 45 (sur un total de 56)
  • Auteur
    Messages
  • #2159464
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Non, il ne me semble pas…  Il faut que j’en installe une ? 🙂

     

    #2159468
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Pour l’instant non, c’était au cas où, cela aurait pu bloquer la visualisation de tes modifs/essais.

    Essaies de réinstaller le thème parent.

    🙂

    #2159487
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Je viens de le réinstaller, mais ça ne change rien, toujours ce problème de miniatures… C’est vraiment étrange !

    #2159516
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Je viens de remarquer que je rencontrais ce soucis seulement avec les nouvelles images que j’ajoute à ma bibliothèque. En gros, si dans l’un de mes derniers articles j’insère une photo d’un article ancien (dont la miniature est correctement affichée), cela fonctionne. Par contre, dès que j’ajoute de nouvelles photos, j’ai droit à mon image en horizontal. Est-ce que cela pourrait venir de ma bibliothèque ?

    #2159557
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Tu n’as pas une extension qui régénère les thumbnails/miniatures ?

     

    #2159558
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Non, j’en avais installé une au début, mais je l’ai supprimé depuis. Il s’agissait de Regenerate Thubmnails.

    #2159560
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Quand tu regardes par ftp dans ton dossier uploads, tes images sont verticales ?

    🙂

    #2159561
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Bonjour.

    Essaies celui-là, c’est le plus connu https://fr.wordpress.org/plugins/download-manager/

    🙂

    #2159574
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Hihi, alors j’ai bien trouvé mes photos dans mon dossier uploads, mais je fais comment pour savoir si elles sont verticales ? Je les ouvre comment ? Haha, ça commence à se corser pour moi là ^^

    #2159578
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Le plus simple, tu les glisses dans la fenêtre de gauche vers ton ordinateur.

    🙂

    #2159599
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Ok, c’est bon, j’ai réussi ^^

    Alors du coup, pour la photo d’un article, j’ai plusieurs miniatures : certaines en taille « originales » et les autres qui me posent problème et qui sont « coupées ». Du coup, sur FileZilla, j’ai supprimer toutes les miniatures d’une photo (pour voir ce que ça pouvait donner), puis j’ai remis ma photo originale. J’ai ensuite tenté de l’insérer dans mon article en image mise en avant, mais le problème est toujours le même.

    Pour les miniatures qui « fonctionnent » dans les autres articles, dans le dossier uploads, il y a aussi leurs miniatures « coupées », mais il semblerait que ce ne soient pas celles qui soient utilisées…

    Mais comment ça se fait que certaines miniatures « coupées » soient utilisées et pas les autres ? 😮

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2159601
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Aucune idée, cela doit venir de lorsque tu as utilisé l’extension Regenerate thumbnails.

    🙂

    #2159606
    Vert-Amande
    Participant
    Padawan WordPress
    75 contributions

    Est-ce que tu as une idée de comment je pourrais supprimer TOUT ce qu’à généré  Regenerate Thumbnails ?

    • Cette réponse a été modifiée le il y a 4 months et 1 week par  Vert-Amande.
    #2159612
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Tu as beaucoup d’articles ?

    🙂

    #2159676
    Flobogo
    Modérateur
    Maître WordPress
    14910 contributions

    Bonjour,

    L’explication est simple : vous avez changé de thème en cours de route !C’est le thème qui gère la taille des miniatures.

    Vous aviez le thème Cenote qui devait permettre l’affichage des photos verticales ; et ce n’est pas le cas avec le thème Kale.

15 sujets de 31 à 45 (sur un total de 56)
  • Vous devez être connecté pour répondre à ce sujet.