Personnaliser CSS additionnel : n’arrive ni à modifier ni à effacer …

  • WordPress :4.9.8
  • Statut : non résolu
10 sujets de 16 à 25 (sur un total de 25)
  • Auteur
    Messages
  • #2211102
    PhiLyon
    Modérateur
    Maître WordPress
    22584 contributions

    Et ton thème est à jour ?

    🙂

    #2211121
    Noaneo
    Participant
    Maître WordPress
    30000 contributions

    @debrailly : Vous n’avez pas supprimé l’extension WP Media Category Management ?
    WordPress.org indique sur la fiche :
    « Cette extension n’a pas été testée avec plus de trois mises à jour majeures de WordPress. Elle peut ne plus être maintenue ou supportée et peut avoir des problèmes de compatibilité lorsqu’elle est utilisée avec des versions de WordPress plus récentes. »

    Il ne faut pas juste désactiver les extensions dans le tableau de bord, pas suffisant, il faut sur FTP, renommer le dossier wp-content/plugins en wp-content/pluginsX

    Vos plugins ne sont pas à jour Yoast SEO plugin v8.1, dernière version 8.3, bien maintenir à jour vos plugins.
    Le thème est à jour, vous avez bien « Version 1.6.0 – June 15th, 2018 **
    – Updates for the latest WooCommerce version »
    https://ame-fabrizio.fr/wp-content/themes/scalia/style.css

    Avez-vous posé la question à l’auteur, c’est un thème payant, moins facile pour aider
    https://themeforest.net/item/scalia-multiconcept-business-shop-onepage-blog-theme/10785742/comments

    Vous n’avez pas regardé ce qu’il y avait dans la ligne « css_custom » ?

    #2211134
    Noaneo
    Participant
    Maître WordPress
    30000 contributions

    @bimaloy30 merci de supprimer les balises dans votre message.
    Là, il faut déjà arriver à supprimer le code, mis dans custom css, avant d’expliquer qu’il est préférable d’utiliser le thème enfant que custom css.

    #2211210
    Flobogo
    Modérateur
    Maître WordPress
    15345 contributions

    Bon, essayons de reprendre méthodiquement :

    • désactivez toutes vos extensions
    • renvoyez la version 4.9.8 de WordPress par FTP, pour écraser la totalité des fichiers présents (un fichier est peut-être mal passé lors de la mise à jour, même si elle a été faite automatiquement par votre hébergeur)
    • activez un thème par défaut Twenty-XX
    • vérifiez si vous pouvez écrire un nouvel article (afin de vérifier que ce ne soit pas la BDD qui soit pleine et qui bloque tout)

    Quand tout ça est fait, re-testez le CSS additionnel (avec le thème twenty-XX toujours actif). Si vous pouvez le modifier / effacer, alors seulement revenez à votre thème Scalia, et testez, puis idem avec le thème-enfant. Ne réactivez pas vos extensions avant d’avoir fini tous ces tests.

    Au fait, je pense que vous n’avez pas indiqué en configuration toute votre liste d’extensions, car il n’y a aucune extension de sécurité, même pas un antis-pam. (bon, vous ne semblez pas infecté, mais c’est curieux : même pas Akismet ?). Du coup, il y a peut-être une extension de cache, qui empêche de voir les modif  ??

    #2218727
    Debrailly
    Participant
    Initié WordPress
    37 contributions

    Bonjour,

    Voici mes derniers essais pour corriger le problème :

    J’ai augmenté la mémoire allouée à php : memory_limite php mais cela n’a rien changé (128 Mo)

    Par contre la version mySQL est 5.56 alors que celle recommandée par wordpress 4.9 est 5.6 : cela peut-il expliquer le problème ? Je ne le pense pas car wordpress indique fonctionner sur 5.5 … 1and1 « devrait peut-être » (j’aime les conditionnels …) passer à la version 5.6 d’ici la fin de l’année selon le support …

    #2218995
    Flobogo
    Modérateur
    Maître WordPress
    15345 contributions

    Euh, votre site est en PHP 7.0 (voir ici, en haut à droite). Vous confondez version PHP et MySQL.

    Avez-vous effectué tous les tests que je vous indiquais le 29 septembre ? Parce que, si vous ne suivez pas les conseils, on ne pourra pas vous aider plus.

    #2254054
    Debrailly
    Participant
    Initié WordPress
    37 contributions

    Bonjour,

    Cela fait des mois que le problème persiste.

    Je suis passer en version PHP 7.2.11

    J’ai mis à jour l’ensemble des plugins et le thème

    Toujours le même problème …

    Je ne peux plus changer le titre du site !

    … 🙁

     

    #2254059
    Noaneo
    Participant
    Maître WordPress
    30000 contributions

    Bonjour,
    A première vue, vous avez fait tous les tests, sans succès.
    Sur FTP,tous les dossiers ont bien la permission 755 ?
    Tous les fichiers ont bien la permission 644 ?

    A part, repartir le site à zéro, tout supprimer.
    Juste restaurer wp-posts, wp-postmeta

    #2254068
    ferman
    Participant
    Maître WordPress
    525 contributions

    Bonjour,

    Honnêtement quand on a de tels problèmes et depuis si longtemps je pense qu’il faut vraiment cloner le site en local. C’est tellement plus rapide pour tout tester, même les choses qu’on hésiterait à tenter en ligne,  et sans crainte de tout casser.

    #2254069
    Noaneo
    Participant
    Maître WordPress
    30000 contributions
10 sujets de 16 à 25 (sur un total de 25)
  • Vous devez être connecté pour répondre à ce sujet.