Personnalisation de Neve donne erreur 500 (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2379391
    BMEO
    Participant
    Initié WordPress
    1 contributions

    Bonjour tout le monde.

    Ma configuration WP actuelle :
    – Version de WordPress : 5.7.2
    – Version de PHP/MySQL : 8.0.6 / 5.7.20
    – Thème utilisé : Neve
    – Thème URI : https://themeisle.com/themes/neve/
    – Extensions en place : Forum_wordpress_fr (4.2), ImageMagick Engine (1.6.5), Orbit Fox Companion (2.10.6), Templates Patterns Collection (1.1.13), WordPress Importer (0.7)
    – Adresse du site : http://bm-dev-home
    – Nom de l’hébergeur : Microsoft-IIS/10.0

    (c’est magique cet add on !!!)

     

    Je viens vers vous car je ne comprends absolument pas d’où peut venir mon souci.

    J’ai installé le thème Neve, il fonctionne assez correctement, mais lorsque je veux aller dans personnalisation, par quelque moyen que cela soit, impossible, il me réponds une erreur 500.

    Alors, j’ai fait la désinstall/réinstall complète avec suppression des fichiers à la main.

    J’ai vérifié les comptabilités de version de PHP et de MySql.

    Je relancé les services et le site, j’ai même redémarré le serveur, parce que c’est sur un vrai serveur, pas une machine de dev.

    Par contre, vous l’aurez vu, l’adresse du site est une adresse interne, je suis en cours de montage, donc pas encore sur un serveur public.

    Auriez vous une idée ?

    Merci d’avance.

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.