Perdue dans la création d’un blog wp avec ovh et filezilla (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #456755
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :wordpress-2.3.2
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur : ovh
    – Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Je tiens à préciser que je suis vraiment novice donc je risque de ne pas utiliser le jargon informatique adéquate ! mes excuses par avance je vais faire de mon mieux!

    Voila j’ai donc décidé de créér mon blog! J’ai procédé comme tel:

    Je me suis aidée de ce tuto: http://www.infos-du-net.com/actualite/dossiers/81-blog-wordpress-tuto.html

    J’ai donc acheté un nom de domaine et un hébergement chez ovh (pro), téléchargé wp, installé wp sur mon ordi, téléchargé filezilla,connecté filezilla grace à mes code ovh, j’ai ensuite mis le dossier wp dans la racine (enfin déja la je veux bien quelques renseignements: j’ai donc placé le dossier wordpress dans la colonne de droite de filezilla, les fichiers semblent s’etre bien chargé mais j’ai le message suivant:

    “Séquence de caractères reçue invalide, désactivation de UTF-8. Selectionnez l’option UTF-8 dans le gestionnaire de site pour forcer l’utilisation d’UTF-8”

    Je copie colle le rapport complet:

    (Statut : Résolution de l’adresse IP pour http://ftp..com
    Statut : Connexion sur 213.186.33.202:21…
    Statut : Connexion établie. Attente du message d’accueil…
    Réponse : 220-
    Réponse : 220-Bienvenue,
    Réponse : 220-
    Statut : Séquence de caractères reçue invalide, désactivation de UTF-8. Selectionnez l’option UTF-8 dans le gestionnaire de site pour forcer l’utilisation d’UTF-8
    Réponse : 220- On Vous Héberge ?
    Réponse : 220-
    Réponse : 220-
    Réponse : 220
    Commande : USER leblogde
    Réponse : 331 Please specify the password.
    Commande : PASS ********
    Réponse : 230 Login successful.
    Commande : SYST
    Réponse : 215 UNIX Type: L8
    Commande : FEAT
    Réponse : 211-Features:
    Réponse : EPRT
    Réponse : EPSV
    Réponse : MDTM
    Réponse : PASV
    Réponse : REST STREAM
    Réponse : SIZE
    Réponse : TVFS
    Réponse : 211 End
    Statut : Connecté
    Statut : Récupération du contenu du répertoire…
    Commande : PWD
    Réponse : 257 “/”
    Commande : TYPE I
    Réponse : 200 Switching to Binary mode.
    Commande : PASV
    Réponse : 227 Entering Passive Mode (213,186,33,202,255,51)
    Commande : LIST
    Réponse : 150 Here comes the directory listing.
    Réponse : 226 Directory send OK.
    Statut : Calculating timezone offset of server…
    Commande : MDTM .bash_logout
    Réponse : 213 20080126235602
    Statut : Timezone offsets: Server: 0 seconds. Local: 3600 seconds. Difference: 3600 seconds.
    Statut : Lecture du contenu du répertoire achevée.)

    Je précise que j’avais déplacé le dossier wp dans le sous dossier www car avant il n’etait dans aucun et j’ai cru comprendre que je devais l’y mettre.

    j’ai aussi bien modifié le document « wp-config-sample.php ».

    Ensuite j’essaye de me connecter a mon adresse : http://monadresse.com/wp-admin/install.php et la, rien…

    Apres quelques recherches je m’apercois donc que j’ai besoin de creer un base de données (Je pensais qu’elle etait créee d’office mais apparement non). Ce que je fais donc sur ovh… Et la je bloque! j’ai crée ma base de données, je ne sais pas comment la remplir de “tables” je ne sais meme pas si je dois le faire d’ailleurs…

    Voila ou j’en suis, je suis un peu, (beaucoup meme) perdue!
    J’espere avoir fourni les bonnes infos pour vous permettre de comprendre mon probleme!

    Merci par avance

    Betty

    #619690
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Alors une fois que ta base de donnée est créé, tu n’a pas a ajouté de tables. Wp s’en chargera tout seul.
    Seulement, il faut que tu remplisses le fichier wp-config.php avec les identifiants de cette base de données afin que WP sache qu’il doit utiliser la base en question.

    Une fois cela fait tu dois pouvoir lancer install.php.

    #619691
    Metalove
    Membre
    Initié WordPress
    29 contributions

    Salut Betty!

    As-tu lu la :faq: ?

    Sinon, tu ne dois pas créer de tables, tu dois juste modifier “wp-config-sample.php” en “wp-config.php” et y inscrire tes identifiant !

    define(‘DB_NAME’, ‘putyourdbnamehere’);    // Le nom de la base de donnees
    define(‘DB_USER’, ‘usernamehere’);     // Votre identifiant MySQL
    define(‘DB_PASSWORD’, ‘yourpasswordhere’); // …et votre mot de passe
    define(‘DB_HOST’, ‘localhost’);    // Dans la plupart des cas, vous n’aurez pas a modifier cette ligne
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);

    Ensuite tu n’as plus qu’a lancer tonsite.com/wp-admin/install.php

    #619692
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Merci bcp pour votre réactivité 🙂

    Alors, j’ai bien renseigné dans le fichier wp-config le nom de ma base de données, mon id utilisateur (qui sont d’ailleurs identiques) et le mdp mais je n’ai toujours pas accès à la page monsite.com/wp-admin/install.php.

    j’arrive bien à me connecter sous filezilla,mais pouvez vous me confirmer l’endroit exact ou doit se trouver le fichier wordpress? Peut etre que le probleme vient de là?

    Metalove, je dois etre un peu neuneu je crois, car je ne trouve pas la faq, certainement que le lien doit se trouver sous mes yeux mais la ce soir j’ai un peu de mal

    🙂

    #619689
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Je viens d’installer le contenu du fichier wordpress dans le dossier www, comme j’ai pu le lire dans les reponses du sujet d’andalousa ( http://www.wordpress-fr.net/support/sujet-10797-toujours-page-blanche-installant-ovh)
    Le mien etait resté dans le dossier wordpress. Maintenant j’arrive à acceder à ma page monsite.com/wp-admin/install.php, mais j’ai ce message :

    Erreur lors de l’établissement de la connexion à la base de données
    Cela signifie soit que l’identifiant et/ou le mot de passe indiqués dans votre fichier wp-config.php sont incorrects, ou que le serveur de base de données à l’adresse localhost est inaccessible – ce qui implique que le serveur de base de données de votre hébergeur est sans doute tombé.

    Êtes-vous certain(e) d’avoir correctement indiqué votre identifiant et votre mot de passe ?
    Êtes-vous certain(e) d’avoir entré le bon serveur de base de données ?
    Êtes-vous certain(e) que le serveur de base de données fonctionne correctement ?

    Bon c’est déja un debut mais j’ai bien verifié mes code identifiants et mot de passe, il n’y a pas d’erreur! Des pistes?

    Je viens de recréer une seconde base de données… je vais tester ça!

    #619679
    dean
    Participant
    Chevalier WordPress
    487 contributions

    salut

    As tu bien mis tes fichiers dans le répertoire www de ton hébergement ovh (je suis aussi sur ovh…), normalement tu es automatiquement redirigée sur le setup lors d’une première installation de wordpress en allant à la racine de ton site

    08012802.jpg

    #619680
    dean
    Participant
    Chevalier WordPress
    487 contributions

    désolé on c’est croisé!

    quel est ton hébergement pro, à mon avis tu n’as pas renseigné le bon host (ce n’est pas localhost)

    #619681
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Bon, toujours le meme message d’erreur avec la nouvelle base de données et les nouveaux codes !:(

    #619682
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Ah dean pardon ! j’ai un 240plan, quand tu parles de host tu parles de ça ? : define(‘DB_HOST’, ‘localhost’); // Dans la plupart des cas, vous n’aurez pas a modifier cette ligne

    #619683
    dean
    Participant
    Chevalier WordPress
    487 contributions

    oui par exemple pour moi c’est sql6 à la place de localhost

    Vas voir dans ton manager ovh

    Hébergement->gestion sql

    Tu verras le host dans la colonne serveur

    #619684
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Ok merci je file voir ça 😉

    #619685
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    AAAaaahhh! Merci Dean !😇 ça marche! merci beaucoup!!

    #619686
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Tu peux aussi tester ta connexion sur phpmyadmin de ovh (ça pourrait te servir plus tard…)

    08012803.jpg

    08012804.jpg

    08012805.jpg

    #619687
    dean
    Participant
    Chevalier WordPress
    487 contributions

    😉

    #619688
    bettyjack
    Participant
    Initié WordPress
    12 contributions

    Merci c’est vraiment sympa! Je note 🙂

15 sujets de 1 à 15 (sur un total de 15)
  • Le sujet ‘Perdue dans la création d’un blog wp avec ovh et filezilla’ est fermé à de nouvelles réponses.