Pb installation de Popularity Contest (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #460403
    muaddib
    Membre
    Initié WordPress
    5 contributions

    Bonjour,

    – Version de WordPress :2.5.1
    – Thème utilisé :The Morning After 1.3 1.3 par Arun Kale
    – Plugins en place : un certain nombre…
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://blog.sportdelide.fr/

    Problème(s) rencontré(s) : Avec ce thème, on doit pouvoir afficher les articles les plus populaires. Il propose la Version: 1.3b3 de Popularity Contest que je n’arrive pas à activer. Message d’erreur suivant: “L’extension n’a pu être activée car elle a déclenché une erreur fatale.”

    Quelqu’un aurait une idée sur ce que je dois faire ?

    Merci pour votre aide

    #633830
    icy
    Participant
    Padawan WordPress
    85 contributions

    Hello
    j’ai le même problème.
    As tu trouvé la solution?

    #633831
    muaddib
    Membre
    Initié WordPress
    5 contributions

    Malheureusement non !
    j’ai fait autrement et modifié un peu le code

    #633833
    Marc-OH
    Participant
    Chevalier WordPress
    253 contributions

    J’ai également ce problème…

    #633834
    zebluesman
    Membre
    Maître WordPress
    546 contributions

    ben deja la version de wordpress (2.5.1) est peut être du à cela

    en ce qui me concerne je l’ai complétement abandonné et remplacé par Daily top 10

    #633835
    Li-An
    Modérateur
    Maître WordPress
    24094 contributions

    Le plugin n’est pas compatibles avec WP 2.5 mais il existe un patch non officiel facile à trouver (il fonctionne sur mon blog en WP 2.6). C’est quand même assez technique puisqu’il faut créer à la main la base de données que le plugin n’arrive pas (plus) à créer.

    #633836
    zebluesman
    Membre
    Maître WordPress
    546 contributions

    hhuumm peut ^petre serait il le moment de passer a la version actuelle non ?
    car au fils des temps tu n’auras plus de possibilité d’installer quoi que cela soit du fait de l’incompatibilité de ton WP

    #633837
    Li-An
    Modérateur
    Maître WordPress
    24094 contributions

    Avec ce raisonnement, il ne faudrait installer aucun plugin et se contenter du thème de base 🙂 (cf mon billet sur l’évolution de WP). La version 2.5.1 a quel âge ? 10 ans ? 5 ans ? 3 ans ? Ah ben moins d’un an…

    #633832
    zebluesman
    Membre
    Maître WordPress
    546 contributions
    Li-An wrote:
    Avec ce raisonnement, il ne faudrait installer aucun plugin et se contenter du thème de base 🙂 (cf mon billet sur l’évolution de WP). La version 2.5.1 a quel âge ? 10 ans ? 5 ans ? 3 ans ? Ah ben moins d’un an…

    j’y peux rien mon p’tit gars si tu plante tes mises à jours

    depuis que je lis tes derniers posts je te trouve particulièrement agressif alors calme tes ardeurs et essaye pour une fois d’être positif.

    #633838
    Li-An
    Modérateur
    Maître WordPress
    24094 contributions

    Hum, je vois que l’on n’aime pas la controverse par ici. C’est vrai que dans le monde merveilleux de WP tous les gens sont gentils et tout est pour le meilleur des mondes. WP, l’utopie enfin réalisée.
    Avant de me rembarrer, il faudrait voir à bien lire la teneur de mes commentaires: mes mises à jour de WP se sont toujours bien passées. Le problème que je pointe n’ont rien à voir avec les mises à jour de WP… Je souligne une faiblesse philosophique du système d’enrichissement d’un logiciel libre par ses plugins. Ce n’est pas propre à WP, cela concerne aussi Firefox pour citer le plus populaire.
    Est-ce que je dois faire des commentaires positifs pour paraître “cool” ? Bon allons-y. Alors aujourd’hui je vais faire un billet sur la promo de “Coraline” un prochain film d’animation qui sort aux States. Grâce à WP je vais pouvoir insérer facilement mes images (qui seront associées au billet, ce qui est très pratique ma foi). Le mode html est bien pensé: on insère juste un minimum de code et tout reste bien lisible. Une fois publié, j’adore la possibilité qu’il y a de modifier le billet en cliquant sur un lien qui s’affiche. Quel plaisir quelle joie ! (je tiens à remercier les plugins Flexible Upload qui simplifient la gestion des images, le plugin Post Thumb qui permet de glisser des thumbnails créés automatiquement dans mon thème et … ah zut, pas ceux là. Ils ne sont pas maintenus. Quel manque de positivisme chez ces créateurs de plugins ! Il serait temps que zebluesman leur fasse la leçon !).

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.